Jump to content
Sign in to follow this  
TradeRouteAuctions

Image issues on listing

Recommended Posts

TradeRouteAuctions

Good day, Lately I am seeing lot of issues with images not showing properly after the migration

 

Please refer below pictures - Anyone else having similar issues ?

 

image.thumb.png.4dfa8a66acc36d6bcabe381f72824fb5.png.

 

image.thumb.png.bdeaeaf027de90092e2351e7a08cb0fb.png

Share this post


Link to post
Share on other sites
TradeRouteAuctions

The older site had 2 x options (Default (500px) & Wide (950px) ) for image uploads and I used 950 pixels images most time which were of better quality

 

The new site automatically uploads images at 500 pixels - it is too very small (almost 25% of the 950px pictures) to see details specifically on a pee-owned items

 

Does anyone know how to update at 950px or 500px is the max you can upload ?

 

Apart from this many of my listings images are not showing - which used to show properly before.

 

Share this post


Link to post
Share on other sites
TradeRouteAuctions

When I try to reload image on new page the below error comes "img.bidorbuy.co.za" page can't be found

 

Is it due to Bidorbuy image server error ? or these images were deleted ?

 

image.png.bb06e5b0084e286f708f837f465da32b.png

 

Other times I get the below message

 

The image “https://img.bidorbuy.co.za/image/upload/f_auto,q_auto:eco/user_images/919/424919/21_IMG_8957.jpg” cannot be displayed because it contains errors

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...