Jump to content
Seeds and All

Photos missing from listings

Recommended Posts

Seeds and All

Good morning BoB,

I am finding that most of my listings are missing photos/banners in the description filed. I have tried both the old and new site and it seems that the problem is on both. Some examples:

https://old.bidorbuy.co.za/item/477465695/20_Litre_Canadian_Sphagnum_Peat_Moss_Seed_Germination_Grow_Medium_Growing_Aids.html

https://old.bidorbuy.co.za/item/476638801/Abies_concolor_White_Fir_Bonsai_Seeds_FREE_Gifts_Seeds_Bonsai_eBook_NEW.html

@The JJ Master

Share this post


Link to post
Share on other sites
TradeRouteAuctions

I have at times had images opening slowly... but not missing 

Share this post


Link to post
Share on other sites
The JJ Master

@Seeds and All I reckon it's related to the additional CSS and HTML(background colour etc) coding that you inserted in the discription.

Looks like some of the image URLS needs some attention as well.

 

I see we do have a support ticket for this query and we will respond to it with a way forward.

Share this post


Link to post
Share on other sites
Seeds and All
10 hours ago, The JJ Master said:

@Seeds and All I reckon it's related to the additional CSS and HTML(background colour etc) coding that you inserted in the discription.

Looks like some of the image URLS needs some attention as well.

 

I see we do have a support ticket for this query and we will respond to it with a way forward.

This sounds like I am at fault for creating my listings with the tools in the editor BoB provided years ago. Funny that these listings were all fine till a few days ago.

Share this post


Link to post
Share on other sites
The JJ Master

Nobody at fault but off the bat my suggestion would be to simplify the coding within the description. If this listing has been build using the old editor back in the day there will without doubt be better ways to get the same effect and styling.

 

We will get one of our deverloper/coding experts to take a look and get back to you  on the support ticket.

 

 

 

Share this post


Link to post
Share on other sites
Seeds and All
2 hours ago, The JJ Master said:

Nobody at fault but off the bat my suggestion would be to simplify the coding within the description. If this listing has been build using the old editor back in the day there will without doubt be better ways to get the same effect and styling.

 

We will get one of our deverloper/coding experts to take a look and get back to you  on the support ticket.

 

 

 

This seems to be an issue only on Chrome. On Firefox everything works well.

Share this post


Link to post
Share on other sites
Seeds and All

The buyer on Order 17940311 just contacted me. She is using Chrome and cannot complete checkout.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...