Jump to content
Sign in to follow this  
All Music

Images not loading

Recommended Posts

All Music

Is anyone else having issues loading images? Since yesterday it seems to be a general internet problem. It started when I tried loading onto Facebook and then I tried a couple of other sites including bob and all of them return an error message.

Share this post


Link to post
Share on other sites
TradeRouteAuctions

since the start of Corona, bandwidth is used by everyone and the internet is on and off.

I have 2 different internet connections both the same.

Share this post


Link to post
Share on other sites
All Music

 

21 hours ago, TradeRouteAuctions said:

since the start of Corona, bandwidth is used by everyone and the internet is on and off.

I have 2 different internet connections both the same.

I don't think it's anything to do with the internet. That is slower than normal but is working with patience. It seems to be a more technical issue with photos not loading on sites. It is sometimes loading on bob but very slowly. On Facebook it tries loading for about five minutes and then just displays an error message.

Share this post


Link to post
Share on other sites
TradeRouteAuctions

Ok, I do not seem to have problem with images loading except for slow internet on and off.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...