Jump to content
PyramidCurtains

NEW BID OR BUY FORMAT

WHO HATES THE NEW BOB FORMAT??  

38 members have voted

This poll is closed to new votes
  1. 1. WHO HATES THE NEW BOB FORMAT??

    • YES
      33
    • NO
      5

  • Please sign in or register to vote in this poll.
  • Poll closed on 01/20/2020 at 12:51 PM

Recommended Posts

The JJ Master
1 hour ago, All Music said:

The text in the description field of my listings has moved to the left hand margin. I always centralize the text in the description field. This appears to be only with listings I have added since the new format began and other listings I have updated. 

Could this please be looked into.

 

 

 

1 hour ago, TradeRouteAuctions said:

Same with most of my listings as well.

Some listings few of the images are centered and few are left aligned.

I had to go thru each and every listing to see if it aesthetically pleasant and not jumbled

 

1 hour ago, All Music said:

I think it just looks nicer when the text is in the centre. So if you are having the same thing it's obviously an issue and not just me. Like I said, the older listings all seem to be fine.

 

1 hour ago, TradeRouteAuctions said:

Definitely this problem came after the new site layout change,

but it shows in old site as well.

Hi @All Music & @TradeRouteAuctions

 

The default for the text in the description box is left align, and it has been this way for quite some time(on the old website)

You can select all(description) and center align it if you want or before you start typing/adding images you can click on center align:

image.thumb.png.0a35cb6f970f159d4899ffad687cabc9.png

I hope this answer your questions and please do let me know if there's something else wrong with regards to the descriptions box and alignment of text/images.

Share this post


Link to post
Share on other sites
TradeRouteAuctions
9 minutes ago, The JJ Master said:

The default for the text in the description box is left align

It was not the default text alignment we talking about, there was few listings which was center aligned initially.

When we relist same which was center aligned we can notice some of the text or images are left aligned, this happens randomly .

Share this post


Link to post
Share on other sites
The JJ Master
7 hours ago, TradeRouteAuctions said:

It was not the default text alignment we talking about, there was few listings which was center aligned initially.

When we relist same which was center aligned we can notice some of the text or images are left aligned, this happens randomly .

Thank you for this, will make sure  that we look into this as soon as possible.

  • Like 1

Share this post


Link to post
Share on other sites
TradeRouteAuctions
9 hours ago, The JJ Master said:

Thank you for this, will make sure  that we look into this as soon as possible.

Thank you Kindly.

Share this post


Link to post
Share on other sites
All Music

On the new site the feedback button under activity only takes me to ratings that I need to give to buyers. Nowhere do I see where to find ratings received.

Share this post


Link to post
Share on other sites
The JJ Master
On 2/28/2020 at 5:15 PM, All Music said:

On the new site the feedback button under activity only takes me to ratings that I need to give to buyers. Nowhere do I see where to find ratings received.

Hi @All Music

 

On the old website we used to have the following section for ratings from Buyers, and if you clicked on the "All Buyers Ratings" it took you to this page: 

https://old.bidorbuy.co.za/jsp/userprofile/UserReviewsReceived.jsp?User_UserId=2693503&UserReview_ReviewedUserType=0

image.png.7bb45647f968978a43cf4e5308ecc37e.png

 

That page is still available on the new website: 

https://www.bidorbuy.co.za/jsp/userprofile/UserReviewsReceived.jsp?User_UserId=2693503&UserReview_ReviewedUserType=0

image.thumb.png.269ca56f47cffb8638de760b1b2c6d3d.png

 

Share this post


Link to post
Share on other sites
DirksenArtGallery

I am not liking this new format at all. When I use the + sign to add photo's to my listing, I can't copy and paste it to where I want. I have to use the source code to copy and paste and I'm no expert, I'm a WYSIWYG gal. What is Bid or Buy doing to rectify this - they must be losing a lot of customers through this. Before you could move the picture anywhere you wanted and now you have to be a source code expert! Huh???

The other problem I have is when I try to load a listing on my tablet, the + sign on the uploaded picture along with the delete sign DOES NOT WORK AT ALL. I have tried on many different ocassions to no avail. I then have to log onto my laptop to add photo's or delete them.

Such a pity as BoB was such a great platform to use and now I dread listing things.

Share this post


Link to post
Share on other sites
Little Miss Muffet

Yes uploading images is a pain.We should be able to arrange them in the order we prefer them to be in the description.

We are really going backwards.The worst image loading I have known on Bob for 12 years

Terrible frustration.

I see all this stock piling up here and I avoid listing it.My attitude is "Tomorrow is another day"

I just feel like sticking a price tag on it and flogging it all at a market

Share this post


Link to post
Share on other sites
Chapter Two

I don't know where the problem lies but I presume it is with the new format. I went on leave for a week and didn't look at my BoB account until a few days after I got back home so let's say I hadn't looked at it for two weeks. When I did get on to my seller's page yesterday (5th March 2020) to my horror I saw that my portfolio consisted of 17 Buy items not the hundreds that should have been there. There were no emails in my Inbox, or my junk mail file regarding unsold items to relist. I then had a look at the unsuccessful listings file and scrolled through and relisted those that had no relisting parameter but I noticed that many items were closed on 8th or 7th of March but had relistings scheduled. This then confirmed to me that it was a BoB problem and so I went to the on-line help and received basic assistance and obvious questions about checking junkmail files etc. We closed off with the issue to be escalated for evaluation. BUT I HAVE HEARD NOTHING FROM BoB and meanwhile my portfolio is languishing with little being offered for sale. Must I now go back into my Unsuccessful file and relist these items myself?

Share this post


Link to post
Share on other sites
All Music

Downloading a csv file in the new format (seems it can't be done anymore in the old format) I get this:

1748844184_bulkload45screen.thumb.jpg.fd60d1145bb63b6a8d1e1feaa35e4947.jpg

The start date is under where the traders reference should be. It's easy to correct by copying and pasting but none the less it is an issue.

 

Share this post


Link to post
Share on other sites
All Music

Please can the alphabetical default setting be changed from Z-A to A-Z. I am trying to change it on my phone and it quite simply does not work. When I push the up and down arrows to change it it just takes me back to the filtering options instead of swopping it around to A-Z.

Share this post


Link to post
Share on other sites
All Music

Also, in the new version on the computer the page numbers appear at the top and bottom of the page, but on the phone they are only at the bottom. As the page loads at the top that means I have to scroll through the whole page to get to the bottom to change the page.

Share this post


Link to post
Share on other sites
All Music
On 3/20/2020 at 6:01 PM, All Music said:

Downloading a csv file in the new format (seems it can't be done anymore in the old format) I get this:

1748844184_bulkload45screen.thumb.jpg.fd60d1145bb63b6a8d1e1feaa35e4947.jpg

The start date is under where the traders reference should be. It's easy to correct by copying and pasting but none the less it is an issue.

 

So is no one else experiencing this issue where the bulkload file is incorrectly aligned?

Share this post


Link to post
Share on other sites
The JJ Master
On 5/6/2020 at 4:52 PM, All Music said:

So is no one else experiencing this issue where the bulkload file is incorrectly aligned?

Hi @All Music

 

I just downloaded the template from both old.bidorbuy.co.za and from www.bidorbuy.co.za and the templates both line up correctly.

 

Screenshot_2.thumb.png.a4a9622051b6415ce9bd7f7f094f6db2.png

 

Which browser are you using, and can you try a different browser?

Share this post


Link to post
Share on other sites
All Music
12 hours ago, The JJ Master said:

Hi @All Music

 

I just downloaded the template from both old.bidorbuy.co.za and from www.bidorbuy.co.za and the templates both line up correctly.

 

Screenshot_2.thumb.png.a4a9622051b6415ce9bd7f7f094f6db2.png

 

Which browser are you using, and can you try a different browser?

Hi JJ Master

I see I omitted to mention this is a problem when downloading a csv file from the picklist, not when downloading a file from my seller page. I am using chrome.

Share this post


Link to post
Share on other sites
The JJ Master
On 5/8/2020 at 10:41 AM, All Music said:

Hi JJ Master

I see I omitted to mention this is a problem when downloading a csv file from the picklist, not when downloading a file from my seller page. I am using chrome.

Hi @All Music

 

Thanks for the clarification, I can reproduce the error and I've logged it with our devs to fix it for us as soon as possible.

Share this post


Link to post
Share on other sites
The JJ Master
On 5/11/2020 at 11:01 AM, The JJ Master said:

Hi @All Music

 

Thanks for the clarification, I can reproduce the error and I've logged it with our devs to fix it for us as soon as possible.

Hi @All Music

 

The CSV download via the picklist issue should be fixed now, can you please take a look on your side and confirm?

Share this post


Link to post
Share on other sites
All Music
19 minutes ago, The JJ Master said:

Hi @All Music

 

The CSV download via the picklist issue should be fixed now, can you please take a look on your side and confirm?

Yes, it is fine now. Thank you very much

  • Like 1

Share this post


Link to post
Share on other sites
scootsa

Hi, I'm having a problem with some of the quotes in HTML in Description are being stripped out. These files used to work perfectly. After re-checking the file, I then used the editor in bob to fix the incorrect listings, and they displayed correctly. I then downloaded a csv from these correct listings, and without even opening the file, re-uploaded it. The new listings were wrong again! Please explain.

Share this post


Link to post
Share on other sites
Wigsel
On 1/14/2020 at 10:00 AM, time_machine said:

I know another website that changed the format - they lost so much money they quickly reverted back

I would like to know what site it is please

Share this post


Link to post
Share on other sites
Wigsel
On 1/14/2020 at 10:05 AM, Soft Service said:

Can we also get some details of this other platform please? :)

Yes please I would also like to know.

Share this post


Link to post
Share on other sites
All Music

In the picklist on the old bob there was a tick box next to each item where you could select it as well as one to select all items. That feature does not seem to be in the new one, or I could just not be finding it.

Share this post


Link to post
Share on other sites
Allstar

Currently can't change the end date or number of relists on any open listings, when you click on that portion of the listing window nothing happens, then when you try save the listing it gives an error "You have selected a relisting method without setting the number of times to relist."
Can someone at Bidorbuy please look into this.

Share this post


Link to post
Share on other sites
RD1904
9 hours ago, Allstar said:

Currently can't change the end date or number of relists on any open listings, when you click on that portion of the listing window nothing happens, then when you try save the listing it gives an error "You have selected a relisting method without setting the number of times to relist."
Can someone at Bidorbuy please look into this.

Good Day, @Allstar
Thank you for bringing this to our attention.
Please clear your cache and try doing it from the beginning.
I will try and recreate this error on my end and if needed I will escalate it to the dev team.

Share this post


Link to post
Share on other sites
Allstar
3 hours ago, RD1904 said:

Good Day, @Allstar
Thank you for bringing this to our attention.
Please clear your cache and try doing it from the beginning.
I will try and recreate this error on my end and if needed I will escalate it to the dev team.

I tried it now in Firefox and Opera - same with both

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...