Jump to content
Little Miss Muffet

Images not loading

Recommended Posts

Cali Craft and Gems

I discovered this change quite frustratingly this morning when trying to do listings of new stock. Whilst all is good with the "just click the +" option, it is frustrating when one has a set / standard layout where I just need to change the image and title for the new item. Now it's a "+", then a cut, delete the extra lines, paste over the old image, etc. Not such a quick option now is it?

It is changes such as these that put me off listing items on BoB. I was considering doing away with my frame, logo and standard layout (which I have had in effect for about 10 years already), but that means having to edit and change over 700 listings! With running 3 businesses full time (shops) and on BoB, time is not on my side so the one that draws the least income will get the least attention devoted to it - ie. BoB! (from sales of R60k pm down to R2k if I am lucky! And if I look at who used to also be the top sellers' sales amounts, I can see that I am not the only one who has taken a huge nosedive in sales on BoB! Nothing wrong with our products which leaves only one possible explanation... all BoB's changes!)

Share this post


Link to post
Share on other sites
Deonrick
5 hours ago, Darth Penguin said:

The change to the editor was forced on us by browsers updating and rendering some of the old capabilities obsolete. We had to either update the editor or remove the broken functionality. The team opted for updating the editor to retain as much functionality as possible but all our customisation of the old editor would be lost (ease of integrating with your gallery etc). Some of these issues have been fixed.

Again, the focus is on getting the new site up and running (and bracing for all the complaints I'm sure will follow) and not on adding new features to the current site. So in short - this was not a planned change.

New site up and running? 

So we will have to train ourselves, again, on a new site?

Will the new site have the drag and drop function of image uploading? like OLX and Gumtree? It has been the biggest request of mine since 2015, when we started selling on BoB. we do not use fancy frames and stuff in our listings, so i know that some sellers will want to shoot me for it.

 

Share this post


Link to post
Share on other sites
oaks and acorns
11 hours ago, Deonrick said:

New site up and running? 

So we will have to train ourselves, again, on a new site?

Will the new site have the drag and drop function of image uploading? like OLX and Gumtree? It has been the biggest request of mine since 2015, when we started selling on BoB. we do not use fancy frames and stuff in our listings, so i know that some sellers will want to shoot me for it.

 

Drag and drop was the only way I was able to post my items a few minutes ago so looks like it does.  And yup, we do have to keep learning stuff because technology waits for no-one, yay

Share this post


Link to post
Share on other sites
Deonrick
3 hours ago, oaks and acorns said:

Drag and drop was the only way I was able to post my items a few minutes ago so looks like it does.  And yup, we do have to keep learning stuff because technology waits for no-one, yay

Dragging images from your PC, Directly into the auction, and then it auto uploads, does not work. It has been non working since forever.

Completely eliminates the double uploading, and copying of URL links etc. 

Catch is, you cannot edit the images at all, but still, images should be edited before hand in any case. 

 

Share this post


Link to post
Share on other sites
Deonrick
On 10/23/2019 at 8:49 AM, Darth Penguin said:

An update in Chrome has caused issues with the editor which uses older technologies to work. As the world of technology moves on, older technologies get deprecated and replaced and it is only a matter of time before it stops working in other browsers. Luckily, we've been able to fix it (internal testing shows that it works here) so please give it a try again and let us know if there is still a problem.

Our focus is on improving the listing experience with the new site we are developing, the listing page can be accessed here if you would like to take it for a spin: https://m.bidorbuy.co.za/jsp/tradecreate/TradeForm.jsp

Thanks a million, tried it last week, images do not load for some reason, has it been updated yet?

Or must i take some screen shots?

Share this post


Link to post
Share on other sites
TradeRouteAuctions
On 11/8/2019 at 7:20 AM, Darth Penguin said:

The change to the editor was forced on us by browsers updating and rendering some of the old capabilities obsolete. We had to either update the editor or remove the broken functionality. The team opted for updating the editor to retain as much functionality as possible but all our customisation of the old editor would be lost (ease of integrating with your gallery etc). Some of these issues have been fixed.

Again, the focus is on getting the new site up and running (and bracing for all the complaints I'm sure will follow) and not on adding new features to the current site. So in short - this was not a planned change.

Getting very used to the new image upload. Actually now it is starting to save a bit of time as well.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...