Jump to content
Little Miss Muffet

Images not loading

Recommended Posts

Little Miss Muffet

I am unable to load images on main body of listing

Share this post


Link to post
Share on other sites
Little Miss Muffet

Is there anyone out there??? HTML NOT WORKIN
G

Edited by Little Miss Muffet
  • Like 1

Share this post


Link to post
Share on other sites
TradeRouteAuctions
9 hours ago, Little Miss Muffet said:

I am unable to load images on main body of listing

Since yesterday, I also cannot see or edit description part (see image below) in Listing via Google Chrome.

I can see and edit description in Internet Explorer however I cannot upload images in IE.

Sent email to Bidorbuy customer care around 12:15 - no response still

image jpeg.jpg

Share this post


Link to post
Share on other sites
admin

Hi All,

Tech is working on the issue. Please use Firefox in the meantime.

Kind regards

Andries

Share this post


Link to post
Share on other sites
TradeRouteAuctions
10 hours ago, admin said:

Hi All,

Tech is working on the issue. Please use Firefox in the meantime.

Kind regards

Andries

Andries - Thank you 

Firefox works like a charm 

Share this post


Link to post
Share on other sites
Darth Penguin

An update in Chrome has caused issues with the editor which uses older technologies to work. As the world of technology moves on, older technologies get deprecated and replaced and it is only a matter of time before it stops working in other browsers. Luckily, we've been able to fix it (internal testing shows that it works here) so please give it a try again and let us know if there is still a problem.

Our focus is on improving the listing experience with the new site we are developing, the listing page can be accessed here if you would like to take it for a spin: https://m.bidorbuy.co.za/jsp/tradecreate/TradeForm.jsp

Share this post


Link to post
Share on other sites
TradeRouteAuctions
On 10/23/2019 at 8:49 AM, Darth Penguin said:

An update in Chrome has caused issues with the editor which uses older technologies to work. As the world of technology moves on, older technologies get deprecated and replaced and it is only a matter of time before it stops working in other browsers. Luckily, we've been able to fix it (internal testing shows that it works here) so please give it a try again and let us know if there is still a problem.

Our focus is on improving the listing experience with the new site we are developing, the listing page can be accessed here if you would like to take it for a spin: https://m.bidorbuy.co.za/jsp/tradecreate/TradeForm.jsp

Still a problem It doesn't work fully. See attached images

Editor with Chrome (some options not there - Style, Font, Size etc - Shown in yellow circle ) and Firefox (all options showing)

 

 

firefox.jpg

chrome.jpg

Share this post


Link to post
Share on other sites
Little Miss Muffet

I have the same problem with the HTML

Share this post


Link to post
Share on other sites
TradeRouteAuctions

For now Firefox is the best alternative.

Share this post


Link to post
Share on other sites
TradeRouteAuctions

Having problem again from this af'noon. With all browsers

Image cannot be inserted from image gallery into Description.

The image option has changed and no longer shows list of images in gallary.

imagejpeg.jpg

Share this post


Link to post
Share on other sites
BravoLima

Dragging the image directly from the open folder on the pc into the "preview" field appears to work.  Problem though is that once all images are in the preview....the item won't list and repeatedly gives a     "error-field trade description should be 8000 characters or less"   message.  

Share this post


Link to post
Share on other sites
TradeRouteAuctions
3 minutes ago, BravoLima said:

Dragging the image directly from the open folder on the pc into the "preview" field appears to work.  Problem though is that once all images are in the preview....the item won't list and repeatedly gives a     "error-field trade description should be 8000 characters or less"   message.  

Tried it and it doesn't work for me. 

Share this post


Link to post
Share on other sites
BravoLima

Not really working for me either .... images appear but item won't list.  So now I'm placing all the images in the "add images" field and none in the "description" area.   This decreases the ability of the viewer to examine the item correctly , so .... I have no idea and it's getting frustrating now.    Maybe BidorBuy can actually DO something to correct this issue..... if not, more losses for sellers, more losses for BoB :)  and.... the clock is ticking

Share this post


Link to post
Share on other sites
BravoLima

Okay...more time consuming but a solution.     Place all images in the "add images" field, then copy / paste each image URL individually from the "i" (bottom right corner of each image once in the "add images" field) into the URL provided in the "image properties" box and the images will appear one by one in the "description" area.     It lists and all images appear.

Edited by BravoLima

Share this post


Link to post
Share on other sites
TradeRouteAuctions
3 minutes ago, BravoLima said:

Okay...more time consuming but a solution.     Place all images in the "add images" field, then copy / paste each image URL individually from the "i" (bottom right corner of each image once in the "add images" field) into the URL provided in the "image properties" box and the images will appear one by one in the "description" area.     It lists and all images appear.

I am currently doing exactly the same, very time consuming option and it take 2 to 3 times actual times to list. 

 

Thanks anyway. 

  • Upvote 1

Share this post


Link to post
Share on other sites
Pierre_Henri

My business has come to erupt stop and until all this is sorted out, I cannot do anymore listings.

The method some of you suggest to upload pictures is simply too time consuming.

I hope that the IT guys at BoB can sort this out very quickly. 

If not, my December holiday has started.

Share this post


Link to post
Share on other sites
TradeRouteAuctions
1 hour ago, Pierre_Henri said:

My business has come to erupt stop and until all this is sorted out, I cannot do anymore listings.

The method some of you suggest to upload pictures is simply too time consuming.

I hope that the IT guys at BoB can sort this out very quickly. 

If not, my December holiday has started.

True Pierre_Henri, I also hope BOB sorts this problems out ASAP 

I was just getting used to Firefox  - with this problems I haven't listed any since yesterday af'noon. 

Share this post


Link to post
Share on other sites
All Music

Why not just place the images in the carousel instead of in the description field?

 

Share this post


Link to post
Share on other sites
TradeRouteAuctions
5 minutes ago, All Music said:

Why not just place the images in the carousel instead of in the description field?

 

Most new buyers I doubt and will not open up the Image carousel. 

Images in description definitely will have a better selling opportunity. 

Share this post


Link to post
Share on other sites
Pierre_Henri
1 hour ago, TradeRouteAuctions said:

Most new buyers I doubt and will not open up the Image carousel. 

Images in description definitely will have a better selling opportunity. 

I agree 100%.

Maybe Bidorbuy can inform us all how far they are with fixing the problems. 

Share this post


Link to post
Share on other sites
ATA STAMP CENTRE

With the current service levels and total disregard for anything we sellers ask for or need i would not be holding my breath on this......

I have used firefox since forever and this needs to be fixed.....

neil

Share this post


Link to post
Share on other sites
delovely

I'm glad I'm not the only one in a depressed state - my listings stopped abruptly with the failure of the picture-upload in the listings.  I actually really do not like the carousel and am not prepared to use it.  When I'm buying I can never clearly see the item for sale in the carousel, and I'm not prepared to put my customers through that.  My listings have always shone with clear pictures.  I sure hope this will be fixed soon - please tell me it's not a permanent injury... the HTML options have always been so easy to use and quick.

Share this post


Link to post
Share on other sites
TradeRouteAuctions

LETS hope atleast by today Bidorbuy fixes this issue or responds to us with a timeline on when it will be fixed.

Share this post


Link to post
Share on other sites
ATA STAMP CENTRE
18 hours ago, All Music said:

Why not just place the images in the carousel instead of in the description field?

 

Sometimes i have more than 15 images if its a joblot of sorts so then we use the description field for the extra photos or scans and its also much clearer and can be enlarged easier if its a specialised item for clarity .

neil

Share this post


Link to post
Share on other sites
Pierre_Henri
12 hours ago, TradeRouteAuctions said:

LETS hope at least by today Bidorbuy fixes this issue or responds to us with a timeline on when it will be fixed.

Yep I agree ...

Andries, is there any indication if these major problems will be fixed before the end of the month or must we hold further listings on BidorBuy until we hear from you guys?

Kind regards

Pierre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...