Jump to content
Maverick

Issue with going back to a previous refined search screen

Recommended Posts

Maverick

Hi there

For about the last week or so there has been the following issue with returning to a previous screen on BoB:

For e.g. if i have done a search in my sales for a specific product and then I open one of the orders and then use the Back button on my browser to return to the list of items from the search it clears the search and I have to start the search over every time. This is quite annoying as well when I am going through a long list of unpaid sales and each time I maybe file an SNC and then use the Back button to return to the list I get a list of all my sales and the refined search has been cleared. If I have a list of 30 odd sales in my refined search then its a real mission creating the refined search every time after going into each one of them.

I hope you understand what I am describing.

Edited by Maverick

Share this post


Link to post
Share on other sites
Little Miss Muffet

I have this problem too.It happens when I go into advanced search on my sales but not on current sales

This is what I get and have to start the advanced search all over again.

Confirm Form Resubmission

This webpage requires data that you entered earlier in order to be properly displayed. You can send this data again, but by doing so you will repeat any action this page previously performed.

 

  • Press the reload button to resubmit the data needed to load the page.
ERR_CACHE_MISS

Share this post


Link to post
Share on other sites
Darth Penguin

Without going into technical details on why this is happening, an immediate solution would be to open the trade in a new tab/window. You can do that by either:

  1. right-clicking on the link and selecting "Open in new tab" or similar
  2. holding down the CTRL (or COMMAND on a Mac) key and clicking on the link

It's not an optimal solution, especially in the case where something should disappear from the search results after it was actioned, but it should save you from having to run the search again.

Share this post


Link to post
Share on other sites
Maverick

That is not a fix to the problem.

This is a major issue in my life since this started. Surely it can be fixed, as it was obviously caused by something done on BoB's side with a programming change.

If I am, for e.g., doing an advanced search on all sales that have not yet been paid and I then do an SNC on a sale then when I go back to the search page it has cleared the filters and I need to insert the filters again.

So if I am going to do an SNC on 90 out of 100 sales then I have to redo the search filters 90 times and then every time scroll back to where I was.

This needs to be fixed....its not a nice to have.

  • Like 1

Share this post


Link to post
Share on other sites
Maverick

Is nothing going to be done about this?

Share this post


Link to post
Share on other sites
Little Miss Muffet

Yes as I said before a real irritation

Share this post


Link to post
Share on other sites
Maverick

Please.....can we get some feedback on this. It needs to be resolved.

Share this post


Link to post
Share on other sites
Maverick

It does not seem that this is the place to get any issues fixed, as we are ignored. Is there a next level to take this issue where it can possibly be fixed?

Share this post


Link to post
Share on other sites
lowracer

Hi Maverick. Bidorbuy is currently doing a stellar job of ignoring us.

Please do me a favour - do a advanced search on bidorbuy for 8TB, in the title only, sort by price ascending

Once you done the search, see how many listings you see on the first page with 8TB in the title - my suspicion is "none"

they f'd up the search functionality horribly. if the search criteria contains letters and numbers - they split up the 8tb into chunks., and then search.

Examples where this will bite you -

you are looking for an 8tb drive

You are looking for a  320d (bmw)

You are looking for an I7 Laptop.

 

Bidorbuy don't care anymore.

 

 

 

Share this post


Link to post
Share on other sites
Maverick

Either nobody cares that the users on BoB have a problem or else they have no idea how to fix it and so rather just ignore the problem.

Share this post


Link to post
Share on other sites
Maverick

Good news everyone.......I finally managed to get this sorted out directly with the technical dept at Bid or Buy, as they say the "customer care" people on these forums didn't pass on any info to them about our issue with this.

Share this post


Link to post
Share on other sites
Little Miss Muffet

Thank you for pursuing it Maverick.It is working on my side too

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×