Jump to content
Sign in to follow this  
dnbndto

Forum updated

Recommended Posts

dnbndto

This is a test post

Share this post


Link to post
Share on other sites
dnbndto

This is another test post

Share this post


Link to post
Share on other sites
ATA STAMP CENTRE

Since the updates firefox does not work on the forum and seems only google chrome works,

Is this the only option from now on?

neil

Share this post


Link to post
Share on other sites
donbandito

This is a test post with Firefox

 

Tested with Win8

Edited by donbandito

Share this post


Link to post
Share on other sites
dnbndto

Another test with Firefox

Share this post


Link to post
Share on other sites
dnbndto
Since the updates firefox does not work on the forum and seems only google chrome works,

Is this the only option from now on?

neil

 

Hi Neil,

 

Thanks for the feedback.

 

I have tested with Firefox and all seems normal, could you be more specific as to the problem you are having with

using the Forum on FireFox?

 

Also, please could you make sure your browser is the latest version and clear the cache as well.

 

 

Thank you,

Share this post


Link to post
Share on other sites
ATA STAMP CENTRE

Forum still not working with firefox,i am using chrome to post here,i use latest firefox and have cleared browser and restarted etc many times

neil

Edited by dnbndto

Share this post


Link to post
Share on other sites
dnbndto

Hi Neil,

 

What is actually happening? Can you describe how it is not working?

Share this post


Link to post
Share on other sites
ATA STAMP CENTRE

Iwill try update firefox again,will get back to you later.neil

Share this post


Link to post
Share on other sites
ATA STAMP CENTRE

TRying to attach screenshot but getting image upload error-(this is on chrome and nothing to do with firefox problems)

neil

Share this post


Link to post
Share on other sites
dnbndto
TRying to attach screenshot but getting image upload error-(this is on chrome and nothing to do with firefox problems)

neil

 

Thanks Neil, I see there is a problem with upload images.

 

I will get back to you.

Share this post


Link to post
Share on other sites
dnbndto

Upload image test

Share this post


Link to post
Share on other sites
dnbndto
TRying to attach screenshot but getting image upload error-(this is on chrome and nothing to do with firefox problems)

neil

 

Hi Neil,

 

The image upload has been fixed.

If you are still having Firefox issues, please let me know.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×