Jump to content
Sign in to follow this  
ATA STAMP CENTRE

Disconnections??

Recommended Posts

ATA STAMP CENTRE

Since the swicthover to new servers there seems to be frequent disconnections and time outs when accessing the bid or buy site,especially so on crazy wed etc.

I am not alone with this as discussed with a number of sellers and buyers alike,that also experience this.

Is bob aware of this problem??

It irritating to say the least ,

It is not for any length of time as u can access immediately after you have been disconnected

And its not my service provider or my internet connections,as i have adsl and mtn fast link and happens on both.

neil

Share this post


Link to post
Share on other sites
TribalTrade

Same problem here since the migration.

It happens especially in my Sellers account.

I have to constantly "Reload", "Kill" Or "Wait" for "The Website / Pages that is not available".

Share this post


Link to post
Share on other sites
mrmouse

No problems noticed here ,and my browser is normally logged on all day .

Share this post


Link to post
Share on other sites
Jongleur
Since the swicthover to new servers there seems to be frequent disconnections and time outs when accessing the bid or buy site,especially so on crazy wed etc.

I am not alone with this as discussed with a number of sellers and buyers alike,that also experience this.

Is bob aware of this problem??

It irritating to say the least ,

It is not for any length of time as u can access immediately after you have been disconnected

And its not my service provider or my internet connections,as i have adsl and mtn fast link and happens on both.

neil

 

Happens all the time. Especially when using the back arrow key to exit a listing. I have to put it on the watchlist without opening the listing. Once on the watchlist there are no problems.

Share this post


Link to post
Share on other sites
mrmouse
Happens all the time. Especially when using the back arrow key to exit a listing. I have to put it on the watchlist without opening the listing. Once on the watchlist there are no problems.

IF i put something on my watchlist i get taken to a search page , but thats allways happened , i have noticed closed listings still appearing on the homepage though

Share this post


Link to post
Share on other sites
Vinyl Lady Decals

Yes I've noticed it too, regularly have to refresh a page, etc. Its especially annoying when doing new listings as the whole listing has to be redone again.

Share this post


Link to post
Share on other sites
Not1CentMore

This side too. Page 'drags' and I have to double click 'Create Listing' or 'Save Listing' and 'sit and spin' some more until it 'takes'. Most of the time, I have to click the back arrow and start all over with listing.

 

Ruthie

Share this post


Link to post
Share on other sites
Seeds and All

Same here...

Share this post


Link to post
Share on other sites
johan

Good morning all

 

I have looked into the comment and also had the Tech team look at it to give me some explanation.

 

Over the past few days we have had quite a few releases to add functionality to the bidorbuy site and this has caused some extra load on the service. We did have some issues with balancing the server loads which was sorted through the course of the day yesterday.

 

Things look fine so far buy please let me know if the issues continue on your side and some description of what is happening and I will get our team on it to make sure we sort it out and that you have a good user experience on bidorbuy.

 

Regards,

 

Johan du Toit

Share this post


Link to post
Share on other sites
Seeds and All

Good morning Johan,

 

Thank you for your reply. I have just had another "Problem Loading Page"... I was trying to access all sales to a certain buyer. Below is the link where it happened.

http://www.bidorbuy.co.za/jsp/seller/sales/Sales.jsp?nc=390651.1424415022896&sellerUserId=390651&buyerUserId=2049201&period=PastTwoYears&title=to+delainenaicker+in+the+past+2+years

 

Kind regards,

Jonathan

Share this post


Link to post
Share on other sites
johan

Hi Jonathan,

 

I have recreated that query in your sales page and I get a result that brings up trades.

 

Please check if it persists and then also clear your cache before you do it again and let me know if it persists.

 

Johan

Share this post


Link to post
Share on other sites
Seeds and All

Hi Johan,

 

As mentioned by other forum members this issue is not a persistent one. When you click on "Try again" the page loads as it should. The problem is that we get "time-outs" every now and then.

 

Kind regards,

Jonathan

Share this post


Link to post
Share on other sites
johan

Hi Jonathan,

 

We should have the intermittent issues under control now, I just want to make sure that there are not business critical things for sellers that are not working or affected.

 

I will keep an eye on this thread to see if there are more issues.

 

Johan

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×