Jump to content
Sign in to follow this  
ATA STAMP CENTRE

Missing thumbnails & listings?

Recommended Posts

Little Miss Muffet

I am also missing thumbnails

Share this post


Link to post
Share on other sites
Free Soul Styles

Also missing a few, but if you look at the actual listing, the other image is there, so i don't really mind the wait. I almost always upload 2/5 images per listing anyways.

 

I wanted to find out if this issue is causing BoB to slow down? It's taking forever to upload and create listings. I thought it was my internet connection, but on every other site i go to, it's fast. I remember in Jan it was the same, lost an actual order but BoB managed to sort it out.

 

Took a while but like qball said, 'as you can imagine this is a massive issue (we literally have to regenerate millions of stored images), this requires massive resources and does take time, whilst we try to figure out what is causing the issue." so the wait is understandable.

Share this post


Link to post
Share on other sites
Colin_P

Do you have an actual time frame for fixing this? Sometimes it seems to be a bit better and then you look again and it's got worse. I suppose it depends on what you're looking at.

 

If anyone's looking for me, I'll be over on Gumtree looking for stuff there, cos at least I can see thumbnails on their site. I might even try ebay again, and just suck it up on the shipping charges.

Share this post


Link to post
Share on other sites
rezizter
I am also missing thumbnails

 

Busy regenerating yours now, will let you know when it's done

Share this post


Link to post
Share on other sites
qball
Do you have an actual time frame for fixing this? Sometimes it seems to be a bit better and then you look again and it's got worse. I suppose it depends on what you're looking at.

 

If anyone's looking for me, I'll be over on Gumtree looking for stuff there, cos at least I can see thumbnails on their site. I might even try ebay again, and just suck it up on the shipping charges.

 

Hi Colin

 

We unfortunately cannot give you a time line. However, a missing thumbnail will not stop you from reading the title or viewing the actual listing, yes, this may be an inconvenience, but it's not like the entire listing is missing... it's just a single click away ;-).

 

Yes, it's frustrating, we understand that, but it will be resolved.

Share this post


Link to post
Share on other sites
rezizter
I am also missing thumbnails

 

Ok , your thumbnails have been regenerated. Please confirm

Share this post


Link to post
Share on other sites
Deal of the Day

Some sales pages and invoices are displaying incorrect images for items sold.

Edited by Deal of the Day

Share this post


Link to post
Share on other sites
Colin_P
However, a missing thumbnail will not stop you from reading the title or viewing the actual listing, yes, this may be an inconvenience, but it's not like the entire listing is missing... it's just a single click away ;-).

 

Actually it will stop me. When I do a search, I scan down the thumbnails and open those that interest me. I don't read the descriptions unless the thumbnail catches my eye. I waste enough time window shopping on here, and seriously won't bother if I can't see at a glance (not a click, wait for the window to open, wait for the pics to down load and then a glance). I already battle with all the garbage that gets returned on a search, and when my initial search returns 500 - 600 items, of which maybe 30 are actually what I'm interested in, I can't be expected to read each and every one of those.

 

Yes, it's frustrating, we understand that

 

It's more than just "frustrating", it's a degradation of the service that your users (in this case sellers) are paying for. I'd ask to see some stats relating to the number of views a listing without a thumbnail gets compared to those with thumbnails, but I doubt I'll ever see an objective response. If thumbnails don't serve a useful purpose, then why bother fixing them at all? Why not just carry on without them?

 

but it will be resolved.

 

The fact that you can't give a timeframe tells me that you have no real handle on the extent of the problem, nor on how you're going to fix it, and that doesn't fill me with confidence.

Share this post


Link to post
Share on other sites
Canil

Hi again

Most of my thumbnails have re-appeared, Thanks. But have just stumbled on one of my listings where the thumbnail on the general list is correct but when I click on the listing there is a completely different and unrelated thumbnail as the heading image????

 

Africana Books - Call of the Marsh - Jill Wylie ( Rhodesia interest) for sale in Sedgefield (ID:140491053)

 

Haven't checked my others do i need to go through all my listings?

Kind regards

Nikki

(Canil)

Share this post


Link to post
Share on other sites
rezizter
Hi again

Most of my thumbnails have re-appeared, Thanks. But have just stumbled on one of my listings where the thumbnail on the general list is correct but when I click on the listing there is a completely different and unrelated thumbnail as the heading image????

 

Africana Books - Call of the Marsh - Jill Wylie ( Rhodesia interest) for sale in Sedgefield (ID:140491053)

 

Haven't checked my others do i need to go through all my listings?

Kind regards

Nikki

(Canil)

 

when having a look, it appears the wrong image is there. if you click on the thumbnail, the image appears, and the thumbnail appears to be the same as the image. Please edit the listing with the image you would like to use, then drop me a message with the order id, and I can then generate the new thumbnail for you.

Share this post


Link to post
Share on other sites
voldermort

Items I am listing to open later this evening are not showing thumbnails?

Share this post


Link to post
Share on other sites
rezizter
Items I am listing to open later this evening are not showing thumbnails?

 

I can only see the first 4 don't have thumbnails yet.

 

Remember though it does take around 30 minutes to generate thumbnails once you have created a listing.

 

If you check them in 10 minutes, the thumbnails should appear. If they don't please let me know

Share this post


Link to post
Share on other sites
voldermort
I can only see the first 4.

 

Remember though it does take around 30 minutes to generate thumbnails once you have created a listing.

 

If you check them in 10 minutes, the thumbnails should appear. If they don't please let me know

 

Thanks - they have just come up :-)

Share this post


Link to post
Share on other sites
Canil

Odd thumbnail

 

when having a look, it appears the wrong image is there. if you click on the thumbnail, the image appears, and the thumbnail appears to be the same as the image. Please edit the listing with the image you would like to use, then drop me a message with the order id, and I can then generate the new thumbnail for you.

 

Hi there thanks for your reply I will look for

the original pic and go and edit the listing. I just didn't understand how when I type the name of the book Call of the Marsh in to the search box it brings up my listing, amongst others with the correct thumbnail, but when I click on the listing to open it up there is a completely different pic in the heading. Just a gremlin I expect. I really do appreciate the excellent service you guys give and think we can forgive a few hiccups every now and then! Kind regards Nikki

Share this post


Link to post
Share on other sites
Free Soul Styles

Hi,

 

The images i have uploaded today for Buy Now and Auction are not reflecting, I almost always have 1 or 2 images in the description, now they are gone. When you click to enlarge the top image it also shows an error. All my other listings are fine. I have sent an email, but thought i'd also do so on here as it is the weekend

Share this post


Link to post
Share on other sites
rezizter
Hi,

 

The images i have uploaded today for Buy Now and Auction are not reflecting, I almost always have 1 or 2 images in the description, now they are gone. When you click to enlarge the top image it also shows an error. All my other listings are fine. I have sent an email, but thought i'd also do so on here as it is the weekend

 

Having a look for you. give me 20 min

Share this post


Link to post
Share on other sites
rezizter
Hi,

 

The images i have uploaded today for Buy Now and Auction are not reflecting, I almost always have 1 or 2 images in the description, now they are gone. When you click to enlarge the top image it also shows an error. All my other listings are fine. I have sent an email, but thought i'd also do so on here as it is the weekend

 

Have gone through your yet to open and open items, and found no missing thumbnails, did not see any missing, My eyes are on Friday afternoon mode, so may have missed it

 

Do you perhaps have some order numbers of your listings being affected?

Share this post


Link to post
Share on other sites
qball

We noticed an issue with the HTML editor a short while ago Shaun.... but it seems to have come right now...

Share this post


Link to post
Share on other sites
rezizter
We noticed an issue with the HTML editor a short while ago Shaun.... but it seems to have come right now...

 

ok cool, drop me a mail if there is anything

Share this post


Link to post
Share on other sites
Free Soul Styles
Have gone through your yet to open and open items, and found no missing thumbnails, did not see any missing, My eyes are on Friday afternoon mode, so may have missed it

 

Do you perhaps have some order numbers of your listings being affected?

 

It seems to be all back. I had a few buyers email me about the missing thumbnails, but it's all there now. I might be high...

 

Thanks anyways

Have an awesome weekend

Share this post


Link to post
Share on other sites
Seeds and All

It seems all our thumbnails are missing again... Please have a look.

Share this post


Link to post
Share on other sites
qball

We are investigating.

Share this post


Link to post
Share on other sites
Seeds and All

Thanks. All sorted.

Share this post


Link to post
Share on other sites
rezizter

Yes, we are just making changes quick, should be back up shortly

Share this post


Link to post
Share on other sites
BEADING CREATIONS

Missing thumbnails

 

YIP!!!! HERE WE GO AGAIN????:confused::mad:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...