Jump to content
Sign in to follow this  
ATA STAMP CENTRE

Missing thumbnails & listings?

Recommended Posts

BEADING CREATIONS

Missing thumbnails on listings

 

Is it just me or are there other sellers having a problem with their thumbnail pics not showing up on their listings today?

I have called in and was promised that they would reboot the image server, but to no avail, nothing has changed :unsure:

This has been ongoing since this morning "VERY FRUSTRATING" when you are trying to update listings!!:mad:

Share this post


Link to post
Share on other sites
qball

Unfortunately images take a long time to generate due to the volume of images we store and have to regenerate. We do apologise for the problem, we are working on it.

Share this post


Link to post
Share on other sites
rezizter
I don't want to be too much of a pain on this matter but it's virtually impossible to browse listings in the book section, there are soooo many missing thumbnails I just gave up!

 

Should be better now. Did go through books and they seemed ok

Share this post


Link to post
Share on other sites
rezizter
Thanks. I can see that more thumbnails have been regenerated. There are still a few listings with missing thumbnails on our items not yet open list.

 

Have gone through all your listings. All seem to be showing, could you please confirm

Share this post


Link to post
Share on other sites
rezizter
a lot of my thumbnails are missing, especially in books categories. a lot of items been tracked but not sure how anybody would buy them with no images :sad:

 

Have been generating yours since yesterday, still going though. Will let you know when it's done

Share this post


Link to post
Share on other sites
booksallsizes

They're all there - thank you!

Share this post


Link to post
Share on other sites
Canil

Hi There

Just to let you know I too seem to have a number of missing thumbnails amongst my book listings. Would be grateful if you could regenerate them for me

Canil

Share this post


Link to post
Share on other sites
rezizter
Hi There

Just to let you know I too seem to have a number of missing thumbnails amongst my book listings. Would be grateful if you could regenerate them for me

Canil

 

No Problem, thanks for letting us know.

 

I have started regenerating your thumbnails. It does take some time. Will let you know when it's done

Share this post


Link to post
Share on other sites
Seeds and All
voldermort
Have been generating yours since yesterday, still going though. Will let you know when it's done

 

sorry to be a pain but have just noticed that it is not only my books missing thumbnails, but also under all the other categories... :sad2:

Share this post


Link to post
Share on other sites
rezizter
sorry to be a pain but have just noticed that it is not only my books missing thumbnails, but also under all the other categories... :sad2:

 

Busy regenerating all your images.

Share this post


Link to post
Share on other sites
voldermort
Busy regenerating all your images.

 

Thank you

Share this post


Link to post
Share on other sites
Seeds and All

I'm also finding open items with missing thumbnails.

 

Seeds - Lithops pseudotruncatella Mixed Forms - 10 Seed Pack - Indigenous Endemic Succulent Mesemb - NEW for sale in Port Elizabeth (ID:139574101)

 

Seeds - Lithops optica - 10 Seed Pack - Living Stones - Indigenous Endemic Succulent Mesemb - NEW for sale in Port Elizabeth (ID:139571612)

 

I just noticed on the listing below that the wrong image has been inserted as the thumbnail, even though the image link is correct. The file name is correct for the image that is supposed to be shown, I have verified this on my own system, but an image from another listing is being displayed. There are also images and banners missing from the body of the listing.

 

Seeds - Podranea ricasoliana - Port St. Johns Creeper - 10 Seed Pack - Indigenous Perennial Climber Vine for sale in Port Elizabeth (ID:139158022)

 

I spend a lot of time creating listings, then checking and double checking that everything looks perfect before opening them. It is extremely frustrating to get to a listing that you thought was done and dusted to find images missing and in some cases even other sellers images being displayed on our listings. Below is an example of this. These links show listings for Strelitzia nicolai Seeds. The first shows how it is supposed to look and the second is what it looked like after a few months on bidorbuy.

 

Fruit & Flowering - Strelitzia nicolai - Giant Bird of Paradise - 10 Seed Pack - Indigenous Flowering Tree, Shrub for sale in Port Elizabeth (ID:137949144)

 

Fruit & Flowering - Strelitzia nicolai - Giant Bird of Paradise - 10 Seed Pack - Indigenous Flowering Tree, Shrub was listed for R7.50 on 12 Oct at 17:02 by Seeds and All in Port Elizabeth (ID:113606105)

 

I am on my knees, begging you to please identify the cause of these continued issues and find a solution so it no longer happens. In your own words, it takes a long time to regenerate images. If the cause is identified and fixed the amount of times images have to be regenerated will surely decrease.

Share this post


Link to post
Share on other sites
BEADING CREATIONS

O.K...... Got the message yesterday.... and I quote...."Unfortunately images take a long time to generate due to the volume of images we store and have to regenerate. We do apologise for the problem, we are working on it."

 

It is now 3 days later and NOTHING has changed? I have reported this now for the 4th time this morning?

Customers sending me messages to ask me if I am aware of this problem, THIS is not good and is definitely now starting to affect my potential sales.

I was PROMISED yesterday that this would be sorted, and this morning it just looks even worse!

Does it really take 3 days to regenerate a user's images?

99% of my images are missing????

 

Edited by Beadingcreations

Share this post


Link to post
Share on other sites
qball
O.K...... Got the message yesterday.... and I quote...."Unfortunately images take a long time to generate due to the volume of images we store and have to regenerate. We do apologise for the problem, we are working on it."

 

It is now 3 days later and NOTHING has changed? I have reported this now for the 4th time this morning?

Customers sending me messages to ask me if I am aware of this problem, THIS is not good and is definitely now starting to affect my potential sales.

I was PROMISED yesterday that this would be sorted, and this morning it just looks even worse!

Does it really take 3 days to regenerate a user's images?

99% of my images are missing????

 

 

Unfortunately your original post was opened in a new forum thread, it was then merged with this existing thread, it may have been missed by the tech guys who monitor the thread, we do apologise for this. My comments were a general response to this thread. I don't recall us making any promises that it would be fixed yesterday. We understand that this is frustrating and an inconvenience, but we are working on the problem. This does not only affect you but all other sellers, as you can imagine this is a massive issue (we literally have to regenerate millions of stored images), this requires massive resources and does take time, whilst we try to figure out what is causing the issue.

 

We appreciate your continued patience and understanding. Your issue is being attended to.

Share this post


Link to post
Share on other sites
BEADING CREATIONS

I did NOT state ANYWHERE that YOU promised that it would be fixed.When I reported it the 2nd time yesterday "TELEPHONICALLY" I was promised it would be fixed.

It just seems to me reading through the "threads" that there are SOME sellers who seem te get their problems sorted out immediately and get immediate response? What makes me different?

Share this post


Link to post
Share on other sites
qball
I did NOT state ANYWHERE that YOU promised that it would be fixed.When I reported it the 2nd time yesterday "TELEPHONICALLY" I was promised it would be fixed.

It just seems to me reading through the "threads" that there are SOME sellers who seem te get their problems sorted out immediately and get immediate response? What makes me different?

 

Please see my PM to you.

 

We do not take preference over other sellers. I believe this was simply an unintentional mistake on our part as explained in my PM to you.

Share this post


Link to post
Share on other sites
Colin_P

OK, so I just ran a search and 9 of the first 40 results have thumbnails, the other 31 (over 75%) do not. Clearly you have a problem, and whatever you're doing to address it is not working. And yes, you can continue to ignore my posts, because I'm only a buyer and not actually paying you any direct commission, but your website is fast becoming unusable. Which means that your sellers revenue streams are going to be affected, which means that your revenue is going to be affected.

 

I think it's time to admit that this ad-hoc system of regenerating thumbnails when someone complains is not actually good enough, and to sort the problem out for once and for all. Perhaps you'd care to explain why they need to be continually regenerated? Surely if they're generated once, that should be sufficient?

Share this post


Link to post
Share on other sites
Guest MacMuffin
OK, so I just ran a search and 9 of the first 40 results have thumbnails, the other 31 (over 75%) do not. Clearly you have a problem, and whatever you're doing to address it is not working. And yes, you can continue to ignore my posts, because I'm only a buyer and not actually paying you any direct commission, but your website is fast becoming unusable. Which means that your sellers revenue streams are going to be affected, which means that your revenue is going to be affected.

 

I think it's time to admit that this ad-hoc system of regenerating thumbnails when someone complains is not actually good enough, and to sort the problem out for once and for all. Perhaps you'd care to explain why they need to be continually regenerated? Surely if they're generated once, that should be sufficient?

 

Hi there,

 

we experienced a storage degradation a few days back which resulted in a large number of thumbnails to break. This affected sellers whose bidorbuy-id ends in the range of 501-999. The IT team has put measures in place to regenerate thumbnails and manually check categories. Since the storage issue resulted in thumbnails to go missing the only way to regenerate thumbnails is on a per seller level or a trade-range level, which as you can imagine will take time.

 

We did proactively fix all promoted trades (such as Crazy Wednesday or Snap Friday) and are working through sellers. This approach is the fastest and we do use feedback on this forum and customer care to expedite resolution. (We don't regenerate existing thumbnails, but only missing ones).

Share this post


Link to post
Share on other sites
BEADING CREATIONS

Could not agree more with you!!!

It is now 14h33 and STILL I see NO change in ANY of my thumbnails (except for the ones I have managed to "re-load" again MYSELF!

Share this post


Link to post
Share on other sites
rezizter
Thank you

 

Command has finally finished for yours. please confirm

Share this post


Link to post
Share on other sites
BEADING CREATIONS

NO!!! There are still PLENTY thumbnails that are not coming up?

Share this post


Link to post
Share on other sites
Colin_P
we experienced a storage degradation a few days back which resulted in a large number of thumbnails to break.

 

This thread goes back to the beginning of January. A superficial search shows other threads last year and the year before, where people have had hassles with thumbnails going missing. Whatever your system is for generating and storing thumbnails, it's not working, and hasn't been for quite some time.

 

This affected sellers whose bidorbuy-id ends in the range of 501-999.

 

I'm not sure exactly what you mean by that sentence, but it appears that half of the sellers are affected. That is a huge problem, and quite frankly, I don't think it's acceptable. If you're not capable of regenerating the thumbnails in a reasonable time frame (for instance overnight) then you really should be storing them on storage that doesn't "degrade".

Share this post


Link to post
Share on other sites
Guest MacMuffin

Fully agree that the current issue is not ideal, but as with anything in IT, some times things break despite having resilient storage in place. Missing thumbnails are regenerated and unfortunately this process takes time as we prioritise featured and promoted trades.

 

We have been as transparent about this issue and are assisting users on an ad-hoc basis while engineers are restoring thumbnails.

Share this post


Link to post
Share on other sites
Seeds and All
We don't regenerate existing thumbnails, but only missing ones.

 

When this item was not yet open it had a thumbnail showing. Now, after opening it the thumbnail is missing.:weird:

 

Seeds - Lithops karasmontana var lericheana - 20 Seed Pack - Indigenous Endemic Succulent - NEW for sale in Port Elizabeth (ID:140358818)

Edited by Seeds and All

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...