Jump to content
Sign in to follow this  
Cali Craft and Gems

Missing thumbnails

Recommended Posts

drsparky

Hi there - I am having the same problem. I am a brand-new seller (my first 3 items went on yesterday afternoon!) and was wondering why the thumbnails are still missing this morning.

 

I scaled the thumbnails to 500x500 at about 300kb and uploaded the images again. It seemed to work on two items but I am still struggling with this one: 1943 Florin

 

Maybe I should just wait and see?

Share this post


Link to post
Share on other sites
scootsa

None of my items listed off CSV have their thumbnails! More than 500 listings without images - please sort this out - it's been like this since yesterday!

Share this post


Link to post
Share on other sites
Danie M

Thumbnail and image upload faulty ?

 

Can't upload thumbnails or images :worried:

anybody else ?

Share this post


Link to post
Share on other sites
drsparky

Mine is sorted out now.

Share this post


Link to post
Share on other sites
qball

We are still busy re-running the images, this may take some time, apologies for any inconvenience caused.

Share this post


Link to post
Share on other sites
Miss Jewels

I have thumbnails missing this morning:oh:....very selective, but very irritating. Any help please?

Share this post


Link to post
Share on other sites
Cali Craft and Gems

22h20 and the thumbnails are gone again... Can we expect this to become a regular thing?

Share this post


Link to post
Share on other sites
lawrencerd

no thumbnails

 

Hi guys - thumbnails not showing again - please look into this

thanks Frank

Share this post


Link to post
Share on other sites
Not1CentMore

Closing in on 5:00PM this side and yeppers, thumbnails have gone 'poof' again on more than I even want to begin to count.

 

Ruthie

Share this post


Link to post
Share on other sites
Little Miss Muffet

Thumbnails playing "Hide and seek" again

Share this post


Link to post
Share on other sites
ATA STAMP CENTRE
Thumbnails playing "Hide and seek" again

 

YES,on my items as well.quite a few gone "awol"again

This seems like it is becoming a serious problem?

And normally over weekends when lately there has not been anyone on duty to resolve this??

NEIL

Share this post


Link to post
Share on other sites
admin

Hi All,

 

Mac and his team are on it, if memory serves it was fixed just after midnight the previous time it happened.

Share this post


Link to post
Share on other sites
admin

Emile regenerated your thumbnails, please post here if there are more missing. Apologies for any inconvenience caused.

 

Thank you.

Share this post


Link to post
Share on other sites
ATA STAMP CENTRE
Emile regenerated your thumbnails, please post here if there are more missing. Apologies for any inconvenience caused.

 

Thank you.

 

Thank you,all seem fine now,

You can give them the rest of sunday off now,thanks Andries,we mere mortals shall keep working for our loaf of bread!:thinking::grin:

Share this post


Link to post
Share on other sites
Not1CentMore

10.21 @ 2000hrs (my time)...

 

Thumbnails gone poof again. Not all, but more than a few.

 

Ruthie

Share this post


Link to post
Share on other sites
rezizter

all fixed

Share this post


Link to post
Share on other sites
lilythepink

Why do the thumbnails keep disappearing? I haven't had a problem with mine but am just wondering why this happens?

Share this post


Link to post
Share on other sites
Not1CentMore
all fixed

 

Thank-you.

 

Ruthie

Share this post


Link to post
Share on other sites
Little Miss Muffet

There is something wrong with images again. Seems to be mostly crazy Wed

Edited by geewhizz

Share this post


Link to post
Share on other sites
rezizter

Might have been looking while we were rebooting the machines. Please advise if you are still facing the issue?

Share this post


Link to post
Share on other sites
Little Miss Muffet

Example ID 118755801 on Crazy Wed

Share this post


Link to post
Share on other sites
rezizter

Sorry Pam, thought you were talking about thumbnails, yes images are syncing should be done shortly. We separate the images and thumbnails completely. 99% of images are there but there will be one or two that are missing

Share this post


Link to post
Share on other sites
rezizter

Pam it is showing now, there are still a few more to go

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...