Jump to content
Sign in to follow this  
rezizter

Malware Detected

Recommended Posts

rezizter    10
rezizter

When going to forum.bidorbuy.co.za you may get a warning as follows: The Website Ahead Contains Malware, which looks like the screenshot below:

[ATTACH=CONFIG]4768[/ATTACH]

 

This has been taken up with Google and we are trying to get it removed.

When running a scan, our site has no Malware, but for some reason google has blocked us.

 

http://sitecheck.sucuri.net/results/forum.bidorbuy.co.za

Share this post


Link to post
Share on other sites
Vinyl Lady Decals    10
Vinyl Lady Decals

Yes I just saw this, not good

Share this post


Link to post
Share on other sites
Jongleur    10
Jongleur
When going to forum.bidorbuy.co.za you may get a warning as follows: The Website Ahead Contains Malware, which looks like the screenshot below:

[ATTACH=CONFIG]4768[/ATTACH]

 

This has been taken up with Google and we are trying to get it removed.

When running a scan, our site has no Malware, but for some reason google has blocked us.

 

http://sitecheck.sucuri.net/results/forum.bidorbuy.co.za

 

I have been warned by google that this is an "attack site".

Share this post


Link to post
Share on other sites
voldermort    10
voldermort
I have been warned by google that this is an "attack site".

 

same as me sangomie, gave me a bloody fright.......58f5a74ab871b_AttackPage.JPG.7e8c0874803ed278540c5af2ad82f079.JPG

Share this post


Link to post
Share on other sites
Jongleur    10
Jongleur
same as me sangomie, gave me a bloody fright.......[ATTACH=CONFIG]4769[/ATTACH]

 

Me too. And I`m not even Syrian.

 

Hello skat. Nice to hear from you again. Have you been hibernating ?

Share this post


Link to post
Share on other sites
svw    10
svw

The 'likes' have been wiped out ... :colbert:

Share this post


Link to post
Share on other sites
wayjen    10
wayjen

Was trying this morning (USA Time) and was getting the malware message.

Share this post


Link to post
Share on other sites
ATA STAMP CENTRE    10
ATA STAMP CENTRE
Was trying this morning (USA Time) and was getting the malware message.

 

Even when not here,its still Waynes fault:oh:

neil

Share this post


Link to post
Share on other sites
wayjen    10
wayjen
Even when not here,its still Waynes fault:oh:

neil

 

I plead the fifth!

Share this post


Link to post
Share on other sites
kyle2    10
kyle2
Even when not here,its still Waynes fault

neil, ~~~~ I plead the fifth!

 

I Knew it! Wayne gone done and broked it again!:cheesy:

Share this post


Link to post
Share on other sites
rezizter    10
rezizter

Sorry guys, that was me who temporarily disabled the like buttons, it was them (vbseo) that caused the issue. You have not lost your likes, they are just temporarily disabled, until we can get vbseo to fix their plugin.

Share this post


Link to post
Share on other sites
alloway65    10
alloway65

When I click on the small Forum logo I also get the Malware warning, but when clicking on the large Forum logo no problem.

 

Wayne has the power wherever he is....a super being in our midst.....its all in the magic raincoat.

Share this post


Link to post
Share on other sites
wayjen    10
wayjen

Correct David, I have a sign on my magic raincoat that says "everything looks bigger .......".

 

Kyle don.t get me started on breaking things, the first day we walk in here the tv and cable go down and my daughter says it's the first time it has happened. The cable goes offline so does the tv set and we have to put it on and sometimes it takes a long time.

Share this post


Link to post
Share on other sites
lilythepink    10
lilythepink

Wayne you need to behave yourself in your daughter's home! I think you carried a virus there from SA. No other explanation! You'll have to wear dark glasses inside the house (including sleeping in them) and outside until the virus has gone.

 

And you need to be back before the country is in darkness, more litter and covered in potholes big enough to hold a rhino.

Share this post


Link to post
Share on other sites
svw    10
svw
Sorry guys, that was me who temporarily disabled the like buttons, it was them (vbseo) that caused the issue. You have not lost your likes, they are just temporarily disabled, until we can get vbseo to fix their plugin.

 

No problem - just thought it was the 'Turks' attempting to invade us again...

Share this post


Link to post
Share on other sites
NooNooBug    10
NooNooBug

Got a fright too ! Just avoided the Forum for a few days, ok well Eksdom was off all yesterday & Saturday was very busy but anyway ! Don't like not having likes...did the grumpies take them?

Share this post


Link to post
Share on other sites
MiemsJewels    10
MiemsJewels

Why can I still not use the "enter" function to start a new paragraph?

Share this post


Link to post
Share on other sites
Not1CentMore    10
Not1CentMore

Miems...

 

I am 'thinking', when I had this issue, I was instructed to click on Forum Actions (up top) and click on General Settings. Once there, scroll down to where it says...

 

Miscellaneous Options

Message Editor Interface:

Enhanced Interface - Full WYSIWYG Editing

Basic Editor - A simple text box

Standard Editor - Extra formatting controls - (put a little dot in the circle in front of this one)

 

And then 'save'.

 

Again, I am 'thinking' that is what 'fixed' it for me (but, I have slept since then, so if it doesn't work, go back in and put the little dot in the circle where it was and one of the Admins, or someone who has more 'between the ears' than I, will surely be able to help you.)

 

Ruthie

Share this post


Link to post
Share on other sites
MiemsJewels    10
MiemsJewels

Thank You Ruthie :smile1:

Edited by MiemsJewels

Share this post


Link to post
Share on other sites
MiemsJewels    10
MiemsJewels

Hi Ruthie,

 

Thank you so much, it works perfectly.

 

Warm regards

 

Miems

Share this post


Link to post
Share on other sites
Not1CentMore    10
Not1CentMore

Miems...

 

Glad it worked. When one is 'over-the-hill-and-through-the-woods', sometimes the 'rememberer'....

 

Ruthie

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×