Jump to content
Sign in to follow this  
lilythepink

My patience runs out ...

Recommended Posts

lilythepink    10
lilythepink

Logging on to Bid or Buy is an absolute mission and has been for the past month or so.

 

Logging onto the forum drives me insane and I usually just give up.

 

What is the problem? Can anyone help? I want to start listing but time is precious ...

Share this post


Link to post
Share on other sites
lilythepink    10
lilythepink

And now there is no "log out" button. What is going on??

 

And several minutes later the log-out button returns. ???

Edited by lilythepink

Share this post


Link to post
Share on other sites
alloway65    10
alloway65

My system is a tad slow but not as slow as it was a month or two ago. I have a feeling it also depends on your service provider. Never use the Sign Out button but eventually found it at the very top right hand side of the page....easy to miss at least for me . Just realized now I cant make paragraphs.......help!!!!!!:cry:

Share this post


Link to post
Share on other sites
MiemsJewels    10
MiemsJewels

Me too.......... cannot make paragraphs:confused:

Share this post


Link to post
Share on other sites
Guest Guest   
Guest Guest

Hi Jan, Miems

 

I have no problem accessing the forum.

 

Do you have a virus scanner on your computer? If your computer appears to be running slow (generally) it is probable because some embedded software trojans are running programmes in the background.

 

I use a software prigramme called Spyhunter... it costs a few $ but if you do not have a virus scanner then it could be a good investment to consider.

 

You can download Spyhunter from this link

 

Kind regards

 

Scott

Share this post


Link to post
Share on other sites
JohnBenn    10
JohnBenn

No problem here either...you can also clear your cache/history. There might be some bad cookies.

Share this post


Link to post
Share on other sites
lilythepink    10
lilythepink

No - it was definitely a BoB problem. (I have the same anti-virus program I have been using for years. Yes, I did clean my cache and cookies were dispensed with - I do a regular clean-up of them almost every day).

 

BoB website and forum are back to "normal" today it seems and I hope that the site will stay that way.

 

Interesting to note - this thread was directed at BoB staff but so far not one of them has bothered to respond! They must have been too busy getting the BoB site up and working properly?

Share this post


Link to post
Share on other sites
alloway65    10
alloway65
No - it was definitely a BoB problem. (I have the same anti-virus program I have been using for years. Yes, I did clean my cache and cookies were dispensed with - I do a regular clean-up of them almost every day).

 

BoB website and forum are back to "normal" today it seems and I hope that the site will stay that way.

 

Interesting to note - this thread was directed at BoB staff but so far not one of them has bothered to respond! They must have been too busy getting the BoB site up and working properly?

 

That is surprising BoB are usually very quick to look into and resolve problems......but it is near the end of the month so The Powers At Be are probably distracted counting their month end bonuses!!!!:cool:

Share this post


Link to post
Share on other sites
Just Beachin    10
Just Beachin

or the interest they are enjoying with Bobpay:weeabooface:

Share this post


Link to post
Share on other sites
lilythepink    10
lilythepink

Well it's all fine now, thank goodness. Hopefully I can think of listing again ...

Share this post


Link to post
Share on other sites
qball    11
qball

We have not experienced any issues on our side. It may have been an ISP issue on your end.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×