Jump to content
Sign in to follow this  
Not1CentMore

Who Let The Gremlins Out

Recommended Posts

Not1CentMore    10
Not1CentMore

Gremlins or IE10 (which auto installed last night) or thirty lashes with a wet noodle.... I cannot 'hit' enter to make a new paragraph on posts in Forum. Listing is not a problem.... all working just fine; can 'hit' enter and cursor will go down, down, down. I have deleted history, run scans, jumped up and down and spit tacks until 'blue in the face'. 'Looks like' it may be issue this side (or I am under Forum arrest :cry:) as others are replying to posts with more than one liners. Admin? qball? Smart Forum Members? Casper? Ruthie

Edited by Not1CentMore

Share this post


Link to post
Share on other sites
Cali Craft and Gems    10
Cali Craft and Gems

You're not the only one in that boat Ruthie!

 

To press "enter" to start a new line from my pc at home is not a hassle at all... BUT (!) let me try it on the pc at the shop and I may as well just pack up and go home! I can also not "edit" my forum entry from the shop either.

 

Talk about frustrating... (I end up copying and pasting blank lines from MS Word just to keep some sanity)

Share this post


Link to post
Share on other sites
rezizter    10
rezizter

Ruth I know you started experiencing the issue yesterday, but cali, when did you start experiencing the issue, roughly how long ago?

Share this post


Link to post
Share on other sites
Cali Craft and Gems    10
Cali Craft and Gems

In reply to rezizter - many weeks ago!

 

PC at shop has this auto-update thingy which drives me to distraction! At home I've got XP Professional with IE8, at the office it is Vista with IE10.

Share this post


Link to post
Share on other sites
Little Miss Muffet    20
Little Miss Muffet
Gremlins or IE10 (which auto installed last night) or thirty lashes with a wet noodle.... I cannot 'hit' enter to make a new paragraph on posts in Forum. Listing is not a problem.... all working just fine; can 'hit' enter and cursor will go down, down, down. I have deleted history, run scans, jumped up and down and spit tacks until 'blue in the face'. 'Looks like' it may be issue this side (or I am under Forum arrest :cry:) as others are replying to posts with more than one liners. Admin? qball? Smart Forum Members? Casper? Ruthie

 

Ruthie am I just thick or missing something?.

:colbert::confused::colbert: If you have this problem how did you write above text??

Edited by geewhizz

Share this post


Link to post
Share on other sites
Not1CentMore    10
Not1CentMore

I can write text. I cannot hit the enter bar to make a new paragraph. I can be as wordy as I want and when I run out of room on the first line (first line), it will auto take me to another line (another line), but if I want to 'hit' enter to go down a space or two for signature or pic or....I cannot do it. The cursor will not move up or down. It just 'sits' there blinking at me and I just want to reach out and slap it (yelling doesn't work). Reading Janet's post, methinks since her 'puter at the shop auto updated (same here) to IE10, 'something' in the Forum isn't 'working and playing well' with it. Same with listing unless I delete a section and copy/paste something else to go in between the

 

's. If I try to 'hit' enter..... nope, nadda. zip. Frustrating, but I am 'thinking' BoB will find the 'boo-boo' and fix it. Dadburned IE10!!!

Share this post


Link to post
Share on other sites
Little Miss Muffet    20
Little Miss Muffet

Ofcourse I was just being thick.

I thought it would not go to the next line at all.

In other words you can';t make paragraphs like I can.

Look

See

my

computer

is

working

fine

:bigsmile:.

Find

Mac

in

the

IT

Department

He

is

fiddling

with

the

programmes

again

:sneaky:

Edited by geewhizz

Share this post


Link to post
Share on other sites
Not1CentMore    10
Not1CentMore

Wearing a little jealousy on my sleeve. (sigh) Wish I could make paragraphs.....Guess I am in Forum Paragraph Lockdown. Ruthie

Share this post


Link to post
Share on other sites
rezizter    10
rezizter

This is a Internet explorer 10 bug.

If I fix it for Internet explorer 10, Firefox Chrome and all the older Internet Explorer don't work.

 

For now a quick fix is as follows:

 

1. Please click "Forum Actions" and then "General Settings" at the top, as per the screenshot

2.jpg.75030868364585474cd02156064695d2.jpg

 

2. Scroll down to the menu "Miscellaneous Options" and select "Standard Editor - Extra formatting controls", as per the screenshot below

1.jpg.06da724173a2dc7afcb3164c151e85fa.jpg

 

3. Click on "Save Changes".

3.jpg.c41677b47005307cae4dbc1625cc6432.jpg

 

Please let me know if this works for you

Share this post


Link to post
Share on other sites
Not1CentMore    10
Not1CentMore

(shaking head) Never could understand why 'they' fix something that ain't broke! If it works... leave it alone; new, improved, upgrade... sheesh!

 

Thank-you.

 

I

can

now

make

paragraphs

 

Ruthie

Share this post


Link to post
Share on other sites
Cali Craft and Gems    10
Cali Craft and Gems

Finally...

 

I can paragraph and edit! Yay! :)

Share this post


Link to post
Share on other sites
rezizter    10
rezizter

Great.

 

I am following the developers of the text editor, and when they fix it , I will implement it into our forum

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×