Jump to content
Sign in to follow this  
voldermort

Relisting Taking Forever

Recommended Posts

voldermort    10
voldermort

It is literally taking me forever to get from one page to the next, had the same problem yesterday. All other sites are fine. Anybody else experiencing this?

Share this post


Link to post
Share on other sites
alloway65    10
alloway65

The BoB system is a bit slow but no major problems at the moment....but I have not re listed for a couple of days.

 

Maybe the snow and ice has frozen up your system. Still lovely weather here but I hear the cold front is on its way up country.

Share this post


Link to post
Share on other sites
Seeds and All    10
Seeds and All
It is literally taking me forever to get from one page to the next, had the same problem yesterday. All other sites are fine. Anybody else experiencing this?

 

Same thing here. :cry: We have reset the internet connection and restarted the computers and laptop but to no avail, the problem still persists.

Share this post


Link to post
Share on other sites
voldermort    10
voldermort

The snow storm did actually knock out the internet/dstv etc but it was all sorted by yesterday morning. Like I said all other sites are perfect, it is just Bid or Buy that is incredibly slow.

Actually today is worse than yesterday because today even the forum is taking forever - yesterday at least the forum was moving.

Edited by voldermort

Share this post


Link to post
Share on other sites
MsPlod    10
MsPlod

You can even get on to BoB?

 

Have been trying to load the page intermittently most of this morning and nothing whatsoever is happening... blank page:sad2:

Share this post


Link to post
Share on other sites
voldermort    10
voldermort

took me 5 mins to answer a question with 4 words :cry:

Share this post


Link to post
Share on other sites
MsPlod    10
MsPlod
took me 5 mins to answer a question with 4 words :cry:

Guess you must have VERY fast broadband then... Still sitting with a blank page! If I were trading I would be spitting bricks. All other sites are loading fine, even a photography site with high res photos, just checked. BoB - wazzup?

Share this post


Link to post
Share on other sites
voldermort    10
voldermort

well I just phoned them because I am totally fed up twiddling my thumbs and according to the lady I spoke to they have no problems whatsoever. Told her perhaps she should check the forum as I am not the only one sitting with this problem.

I now can't even log onto Bid or Buy from the main site, I have to type in Bid or Buy Forum and enter from there :disgusted:

Share this post


Link to post
Share on other sites
MsPlod    10
MsPlod

And it is back up again... as if nothing had happened! Guess someone had pulled the plug out to do the vacuuming or boil the kettle and no-one noticed until you phoned!

Share this post


Link to post
Share on other sites
voldermort    10
voldermort

not here, have rebooted the pc's, switched on & off the modem and still the exact same - hopefully somebody will see this & realise that there is still a problem.

Share this post


Link to post
Share on other sites
Cali Craft and Gems    10
Cali Craft and Gems

I have found the internet in general to be extremely painful and slow from around 19h00 to midnight when I finally give up (in between many colourful words). Started with international sites, then local sites too. Tried to finish a quick order with a supplier last night which ended up taking me about three hours with countless restarting of the pc and rebooting of the modem. Internet at the shop is fine (although BoB pages were delayed by only a few seconds compared to normal) but home is driving me to distraction! (Telkom at the shop, Mweb at home)

Share this post


Link to post
Share on other sites
geewhizz    20
geewhizz

:rolleyes:THERE IS SOMETHING RADICALLY WRONG ON BIDORBUY.

:rolleyes:oops!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
Vinyl Lady Decals    10
Vinyl Lady Decals

I don't have any problems at the moment, with MWEB.

 

Try clearing your caches, it might help.

Share this post


Link to post
Share on other sites
voldermort    10
voldermort
I don't have any problems at the moment, with MWEB.

 

Try clearing your caches, it might help.

 

Has bn fine since about 5pm yesterday - which is why I am up & about so early. Trying to get all my relisting done before it maybe goes on the blink again.

Share this post


Link to post
Share on other sites
NooNooBug    10
NooNooBug

I thought it was my laptop or the internet that was full of bull again !! I gave up relisting yesterday so will tackle it this morning !

Share this post


Link to post
Share on other sites
NooNooBug    10
NooNooBug
took me 5 mins to answer a question with 4 words :cry:

Hate it when it is that slow that your thoughts start wandering so that by the time it starts moving again you can't recall what you wanted to type !!

Share this post


Link to post
Share on other sites
alloway65    10
alloway65

My MWEB internet is a bit slower this morning but nothing serious....BoB functionality is fine.

Share this post


Link to post
Share on other sites
voldermort    10
voldermort
My MWEB internet is a bit slower this morning but nothing serious....BoB functionality is fine.

 

Indeed all is fine today & I am making hay while the sun shines - up since 5am relisting & putting ads before it possibly goes wonky again :weeabooface:

Share this post


Link to post
Share on other sites
svw    10
svw
Ugh, today's latest news.........

 

ADSL downtime across South Africa

 

That was frustrating !!! After rebooting - checking all settings then having everyone blame me for knocking their connections out - hope it doesn't happen again :twisted:

Edited by svw

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×