Jump to content
Sign in to follow this  
Miss Jewels

Problems logging in

Recommended Posts

Miss Jewels

I had an e mail from a member who complained that they have not been able to log onto BoB since this morning. Is there a problem that we're not aware of?

Any other members experiencing problems or had had problems since this morning around 9 am?

lilithepink and GeeWhizz (Pam) cannot log in

Share this post


Link to post
Share on other sites
admin

Hi Cheryl,

 

I have had no problems logging in today, with MWEB.

Share this post


Link to post
Share on other sites
wayjen

no problem with telkom.

Share this post


Link to post
Share on other sites
svw
I had an e mail from a member who complained that they have not been able to log onto BoB since this morning. Is there a problem that we're not aware of?

Any other members experiencing problems or had had problems since this morning around 9 am?

lilithepink and GeeWhizz (Pam) cannot log in

 

After about 5 attempts I was able to log onto the forum - kept getting broken pages - tried sending a PM had to retype the same message 3 times after submitting I would be left with a broken page. Think it is our ADSL MWeb connection after phoning them have been told that they are having problems because of telkom line speed upgrades ??? :mad:

Share this post


Link to post
Share on other sites
Miss Jewels

Hi A

I don't have a problem either and am also with MWeb. Maybe contact Janet & Pam....not sure which browser they're using but both of them cannot log in....

Share this post


Link to post
Share on other sites
Miss Jewels

Mr A....while you're on the forum...

What's happening at the offices? No answer to phones since yesterday around 1pm?.....[

I had a question but only got it after the item closed....so I needed help....but got none.....Q:hm:

UOTE=admin;150534]Hi Cheryl,

 

I have had no problems logging in today, with MWEB.

Share this post


Link to post
Share on other sites
lilythepink

Hello everyone who responded to this thread - I had an email from voldermort, telling me that the problem was with Hellkom (AGAIN?!) But seems I can now access the BoB pages, including the forum.

 

I just wish Hellkom would be kind enough to let their users know when they plan technical things, or when problems arise with the internet - their email has been working fine all day so they could have given their customers some consideration and not have left me going completely bats!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×