Jump to content
Sign in to follow this  
voldermort

Feedback To Buyers.......

Recommended Posts

voldermort

I an busy sending tracking numbers & when I select "rate buyer" by the order I am getting told no such orders exist - I have to then go to All Buyers Requiring Feedback & search for relevant buyers & rate from there....is there a problem with the rating/orders today?

Thanks

Share this post


Link to post
Share on other sites
Vinyl Lady Decals

This has been happening to me on and off for the last few weeks, started again last night

Share this post


Link to post
Share on other sites
svw

Yep - same thing happened to me today...

Share this post


Link to post
Share on other sites
Seeds for Africa

Same thing here. Cant rate any buyers.

Share this post


Link to post
Share on other sites
MacMuffin

Does this apply to all of your orders or just certain ones? If certain ones, are those of a specific type (i.e. auctions, buynows or either?). If you can post some order-numbers in case it occurs all the time, it would help as well.

 

We will investigate tomorrow morning and fix during the course of the day.

Share this post


Link to post
Share on other sites
Seeds for Africa

For starters, cant rate the buyers on these orders :

 

5164136

5163966

5163772

Share this post


Link to post
Share on other sites
Seeds for Africa
For starters, cant rate the buyers on these orders :

 

5164136

5163966

5163772

 

Any feedback on this bob?

Share this post


Link to post
Share on other sites
MacMuffin

Hi there - sorry - we had no real chance to look at it today. Will be prioritised for tomorrow morning.

Share this post


Link to post
Share on other sites
AuctionH

Hi there, I had a look and could not replicate the error, bit confused as to what exactly happens, as the pages you refer to are one and the same to my knowledge e.g. /jsp/userreview/BulkUserReview.jsp where the one sends through a ReviewedUserId and the other one displays ratings required to all buyers if you omit the parameter.

 

If anyone has this error again can you please send a screenshot or the exact wording as ratings are not order based and this is a bit confusing.

 

I have sold items to test if it was perhaps new orders on the same day but had no trouble rating any kind of orders through the new or old sales pages.

 

Would like to help though, so please send me the exact wording or a screenshot to best assist.

Share this post


Link to post
Share on other sites
Seeds for Africa

Hi

 

I am pretty sure it is an issue with Internet Explorer. I have used my android tablet and have been able to rate buyers on that, but frankly its inconvenient to have to pick up the tablet to rate buyers when they pay.

 

Yes I have cleared my cache and I am still having the same problem.

 

Here is an example of trying to rate a buyer on order 5167090

 

Bob.jpg.3957298f6e12d4d622f6f52a4d9427bf.jpg

 

I am not the only one from the above posts who is experiencing this issue.

 

Hopefully this issue can be resolved asap.

Share this post


Link to post
Share on other sites
Seeds for Africa

And another example. Just tried to rate buyer on order 5171989

 

Bob.jpg.2b642750c2fdfc6f7f6854bee6653f88.jpg

Share this post


Link to post
Share on other sites
Seeds for Africa

And another - Order 5171416

 

Bob.jpg.c589d90448b899f0111ad11374c1e1a1.jpg

Share this post


Link to post
Share on other sites
Vinyl Lady Decals

I use the latest Firefox and when it happens, it happens to all my orders.

 

I have the following scenario:

 

I send the buyer their tracking email through Bob on the order page and then click on rate the buyer.

The is something to the effect of "no orders found" or something like that, I don't seem to be able to replicate it today.

 

If I use the bulk ratings page to do the ratings, then there seems to be no problem for me, it's when I try to grate from the order page.

Share this post


Link to post
Share on other sites
Seeds for Africa

At the moment I cant rate from the bulk ratings page or from the order page.

 

Posted examples as requested.............. some feedback from bob would be greatly appreciated!!!!

Share this post


Link to post
Share on other sites
AuctionH

Hi again,

 

Since I can not replicate the error on my side, I would have to guess that its perhaps a cache issue you can adjust on your browser and tried to fix it around that. Over a really slow data connection you may also experience some trouble, but that one we won't be able to work with unfortunately. I have made some changes to all the pages linking in trying to fool the cache and hopefully it was that. Please let me know if you still struggle to rate users as I can not say we have fixed it just yet.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×