Jump to content
Sign in to follow this  
Allstar

Code error - " Â " is being inserted at line breaks randomly in listing descriptions

Recommended Posts

Allstar

I've noticed on both my own listings and many other sellers listings that the code on Bidorbuy is randomly inserting a " Â " sign at line breaks and sometimes just anywhere in the description area of these listings.

 

THIS CAN BE ENORMOUSLY TIRESOME TO GO TO EACH LINE AND DELETE!!

 

The " Â " only appears after the listing has been confirmed and active for a few days or weeks , so typically I'll find them in a 2 week old listing . I dont get it in all my listing but a good few do and I have to go through and remove the " Â " .

 

Please site admins find out why its happening and stop it!

 

Here is an example from this listing (http://www.bidorbuy.co.za/item/69761670/Apple_iPod_Touch_32GB_iOS_5_1_1_In_the_Box_Belkin_Cover.html) :

 

Screen is Mint Condition - Not a scratch or mark There are some normal light scratches and marks on the back

PLEASEÂ NOTE : DOESÂ NOTÂ INCLUDEÂ HEADPHONESÂ USEÂ ANYÂ STANDARDÂ HEADPHONES.

 The latest iOS 5.1.1 Apple iOS Software is LoadedÂ

[h=3]The pics below are of the Actual Item[/h]

!!What you see Below is what You Get!!Â

 

 

Edited by Allstar

Share this post


Link to post
Share on other sites
Allstar

Is this a section that no one incl Bob admin ever reads?

It is called "feedback to the bidorbuy team" do they read and then ignore the problem?

 

BECAUSE ITS STILL HAPPENING , IS DAMN IRRITATING AND TIME CONSUMING TO FIX

HELLO , ANYONE?!!!!!!!!

Share this post


Link to post
Share on other sites
booksallsizes

Hi Allstar

 

I know how annoying this problem is :ninja: - there are a few threads about this problem and it seems it is a copy/paste issue...

 

Perhaps reading through these might help :cool:

 

 

http://forum.bidorbuy.co.za/bloomin-computer/13849-listings-headings.html

 

http://forum.bidorbuy.co.za/bloomin-computer/13354-as.html

 

I can't find the original thread where this was discussed at length, sorry...

Share this post


Link to post
Share on other sites
Allstar

Read the threads above

 

BUT STILL NO LUCK _ BOB PLEASE DO SOMETHING ABOUT THIS ISSUE

I do not have time to go and remove these letters line by line when they randomly appear

THIS IS WASTING MY GODDAM TIME!!!

Share this post


Link to post
Share on other sites
JANDS

These guys at Bob actually do care, and they do sleep when the day is over.

Share this post


Link to post
Share on other sites
alloway65

The AAAAAA problem is usually due to a setting on your PC or Laptop.

Share this post


Link to post
Share on other sites
Allstar

Guys , please don't spam my thread :P

Problem still not solved - the guys at Bob do care but they still fast asleep apparently

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×