Jump to content
Sign in to follow this  
Miss Jewels

BoB gone AWOL tonight?

Recommended Posts

Miss Jewels    10
Miss Jewels

I've noticed many images missing on auctions tonight and also shipping charges have gone havoc! My speed service charge per my shipping charges clearly displayed, is R75.00, but tonight at a buyers' checkout, showed R31.00 including insurance:confused:. I've queried this with the buyer and they state they did not override the system, this is the option that was giving to them during the checkout procedure. MacMuffin, if you're lurking in the shadows....please assist here. This could cause a major problem if all my buyers start thinking I've gone nuts with my shipping charges.:weird:

Edited by Miss Jewels
spelling

Share this post


Link to post
Share on other sites
MiemsJewels    10
MiemsJewels

All the images are gone. Buyers wont bid on items they do not see. :weird:

Share this post


Link to post
Share on other sites
admin    0
admin

Mac and the team are already working on the thumbnail issue. Apologies for any inconvenience caused.

Edited by admin

Share this post


Link to post
Share on other sites
admin    0
admin

Images are back, thanks Mac :cool:

Share this post


Link to post
Share on other sites
Miss Jewels    10
Miss Jewels

Thanks guys. Just wondering if this image outage was an indirect result of auctions slowing down since before 10pm?

Share this post


Link to post
Share on other sites
alloway65    10
alloway65

Doing new listings goes very quickly (great) but accessing the Bob Forum is so slow and tedious, given up a few times!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×