Jump to content
Sign in to follow this  
ziggy2000

Forum Hacked?

Recommended Posts

rezizter
Thanks for the reply. The image problem on the forum is still the same, if I try to upload an image I will get the "from Url" option constantly & maybe 1 in 10x I will get the "from Computer" option which is the option I need to upload any images on the forum.

 

[ATTACH=CONFIG]3155[/ATTACH] This is the option I am constantly getting which I can do nothing with.........

 

[ATTACH=CONFIG]3156[/ATTACH] This is the option that I need & which I am only getting after numerous attempts. Incidentally when I get the "from Url" option only & if I go advanced, the insert image on advanced will have disappeared as well.

 

Could you tell me what browser you are using so that i may investigate?

Share this post


Link to post
Share on other sites
rezizter
Well we may be able to PM you, but sorry we can't "like" you :laugh:

 

lol, touché

Share this post


Link to post
Share on other sites
voldermort

Mozilla Firefox?

Share this post


Link to post
Share on other sites
voldermort

Just tried from Jade's pc, she is on Google Chrome and it is doing the same thing on her pc as well.

Share this post


Link to post
Share on other sites
rezizter

Ok please try now

Share this post


Link to post
Share on other sites
voldermort
Ok please try now

 

It's still the same

Share this post


Link to post
Share on other sites
admin
Just tried from Jade's pc, she is on Google Chrome and it is doing the same thing on her pc as well.

 

Works for me too, FF version 12.0, I think the pc's just don't like her :razz:

Share this post


Link to post
Share on other sites
voldermort
It's still the same

 

no, it's better, I am still getting "from Url" but I am getting "from Computer" more often though than "from Url"

Share this post


Link to post
Share on other sites
voldermort
Works for me too, FF version 12.0, I think the pc's just don't like her :razz:

 

go away, everyone likes me :sneaky:

Share this post


Link to post
Share on other sites
admin
Ok great. Mine appears to be working, but could i ask you to open firefox and click on help > about firefox

This will give you the version of firefox you are running.

 

Well, come on then, the man is waiting to hear which version you have :whistling:

Share this post


Link to post
Share on other sites
voldermort
Well, come on then, the man is waiting to hear which version you have :whistling:

 

Of what....it's Mozilla Firefox which updated to the latest one a little while ago?

Share this post


Link to post
Share on other sites
voldermort
go away, everyone likes me :sneaky:

 

 

Wouldn't everybody love this face............Evil.JPG.572e863dcb3cafe8f3ce636ef0868237.JPG

Share this post


Link to post
Share on other sites
rezizter

Ok here is what i found so far.

 

When you reply or start a new post you need to ensure that you are in WYSIWYG mode. (What You See Is What You Get)

If you are in "source mode" you can only upload from a url, however WYSIWYG allows uploading via url and from your computer.

 

Now this is where it gets tough. when you change from "WYSIWYG" to "source" the only visual differences you will notice are purely psychological, I mean when I switch, i can see absolutely no difference.

 

At the top of your editor is a button with an "A/A" button. if you take your mouse and hover over the button a text box should appear saying either "switch editor to source mode" or "switch editor to WYSIWYG mode" please make sure the text says "switch editor to source mode" as this means you are in WYSIWYG mode.

 

Attached is some images with examples and i have circled the area to look out for in red:

 

1. This is what it should be

 

1.jpg.1e88f138bc70a715396feb8ff54f86a0.jpg

 

2. This means broken. please click on the "A/A" button to fix

2.jpg.d6675432a6ee5a18025725b8097ee134.jpg

Share this post


Link to post
Share on other sites
voldermort
Ok here is what i found so far.

 

When you reply or start a new post you need to ensure that you are in WYSIWYG mode. (What You See Is What You Get)

If you are in "source mode" you can only upload from a url, however WYSIWYG allows uploading via url and from your computer.

 

Now this is where it gets tough. when you change from "WYSIWYG" to "source" the only visual differences you will notice are purely psychological, oi mean when I switch, i can see absolutely no difference.

 

At the top of your editor is a button with an "A/A" button. if you take your mouse and hover over the button a text box shoul appear saying either "switch editor to source mode" or "switch editor to WYSIWYG mode" please make sure the text says "switch editor to source mode" as this means you are in WYSIWYG mode.

 

Attached is some images with and i have circled the area to look out for in red:

 

1. This is what it should be

 

[ATTACH=CONFIG]3159[/ATTACH]

 

2. This means broken. please click on the "A/A" button to fix

[ATTACH=CONFIG]3160[/ATTACH]

 

OMG I understand nothing :wtf: can't I just make my pc be in "I Want To See What I Get" mode all the time?

Share this post


Link to post
Share on other sites
wayjen

It's gonna be another long night for admin and the team again, Sam needs help.

Share this post


Link to post
Share on other sites
rezizter

here is a really good guide on fixing any computer http://theoatmeal.com/blog/fix_computer :grin:

 

lol just joking.

 

ok when you reply to this. click on reply, then take your mouse and hover over the A/A button (the very first button on the same line you can insert images and smiley faces) a little text box should pop up. what does it say?

Share this post


Link to post
Share on other sites
voldermort
It's gonna be another long night for admin and the team again, Sam needs help.

 

go away as well - I hate pc's

Share this post


Link to post
Share on other sites
voldermort
here is a really good guide on fixing any computer http://theoatmeal.com/blog/fix_computer :grin:

 

lol just joking.

 

ok when you reply to this. click on reply, then take your mouse and hover over the A/A button (the very first button on the same line you can insert images and smiley faces) a little text box should pop up. what does it say?

 

Switch editor to source mode

Share this post


Link to post
Share on other sites
rezizter

Ok brilliant. You should be able to upload pics now. If you can't, please always hover over the A/A button and make sure it says "switch editor to source mode"

Share this post


Link to post
Share on other sites
wayjen

Ok the next revolt from the masses, the person rezizter gets it because of the jokety joke links I clicked on.

 

Sam, those hacker types messed with your pc via the forum. I suggest you switch off your monitor because they can see you through it.

Share this post


Link to post
Share on other sites
voldermort
Ok brilliant. You should be able to upload pics now. If you can't, please always hover over the A/A button and make sure it says "switch editor to source mode"

 

[ATTACH=CONFIG]3161[/ATTACH] Yaaay, thank you very much for the help :grin:

Like.JPG.9ceae460c533f17c565daa850c5d5f83.JPG

Share this post


Link to post
Share on other sites
voldermort

Sam, those hacker types messed with your pc via the forum. I suggest you switch off your monitor because they can see you through it.

 

as long as they don't reach out & grab me...............Scared.JPG.0812c30e5851b751999c1a8177b4c1d4.JPG

Share this post


Link to post
Share on other sites
wayjen

Run!!!!!!!

Share this post


Link to post
Share on other sites
Not1CentMore
I suggest you switch off your monitor because they can see you through it.

 

Wayne,

 

Had to chuckle when I read this.

 

Six years ago, I went to Illinois for four months to care for Daddy until he passed. Now, Mama and Daddy were well beyond 'old school' and when I told them I needed to bring my 'business' with me, and would it be ok to have cable television/internet (package here) installed, Daddy was absolutely horrified. He went on and on and on about if I could get out to THEM, THEY could get in to me....see / hear everything that was going on in the house (and probably every other house for ten miles in each direction). After a LOT of talking, he finally agreed that I could have the internet in his house provided:

 

1. I 'worked' in the garage (2-way radio close at hand if he needed anything),

2. The monitor faced the window so all THEY could see was a tree, a flag pole and the house next door,

3. I kept the sound on 'mute' so THEY could not hear what was going on in the house, and

4. The computer went in my truck at night so THEY couldn't turn it on and 'spy' on us while we slept.

 

Then, Daddy discovered that the televison had more than 3 channels.

 

I was able to move the computer into the house (so I could change channels on the 'gizmo' / remote)... as long as I kept the computer in the kitchen, monitor facing the window so THEY couldn't see anything other than the house across the street. Sound on 'mute' still as he just knew THEY could hear him chew his food and the computer had to go back in the truck at night.

 

My computer was a desktop, not a laptop, so a lot of setting up / tearing down each morning / night.

 

It was an 'interesting' few months.

 

Ruthie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...