Jump to content
Sign in to follow this  
voldermort

Problems Again.........

Recommended Posts

voldermort

my pc when on BoB is back on the go slow mode, it literally won't move & I also loaded some new ads earlier on & not one of the images have come up. anybody else also having problems?

Share this post


Link to post
Share on other sites
JohnBenn

No not that I know of.Did you clear you history?

Share this post


Link to post
Share on other sites
voldermort

yip I did......

Share this post


Link to post
Share on other sites
dstorm

Having the same problem!

 

Loaded 5 items at premium listings - no pictures (tried twice)..

 

What if somebody places a bid? Then I cannot edit the item / upload the picture again

Share this post


Link to post
Share on other sites
voldermort

I have also tried reloading pics again & still the same, writing where the thumbnail should be with a line drawn through the writing.

Share this post


Link to post
Share on other sites
wayjen

Server problems again maybe?

Share this post


Link to post
Share on other sites
RISadler

If I have to reload the images for all the listings I just posted, then I'm gonna send the BoB IT dept. an invoice.

Share this post


Link to post
Share on other sites
dstorm

Please people

Please do not crucify me, but this is under “Feedback to the BidorBuy Team”.

We should stick to the topic on his forum. So much easier then to get a response….

All of the best and regards

Jacques

Share this post


Link to post
Share on other sites
voldermort
Please people

 

Please do not crucify me, but this is under “Feedback to the BidorBuy Team”.

 

We should stick to the topic on his forum. So much easier then to get a response….

 

All of the best and regards

 

Jacques

 

Have your images loaded yet because mine still have not, despite repeated attempts throughout the day of reloading them.

Share this post


Link to post
Share on other sites
dstorm

Nothing yet.

I have uploaded again. This time the “blocks with the red lines” are gone, but there still are no pictures.

Share this post


Link to post
Share on other sites
MacMuffin

hi there - we had a problem with our thumbnail server which did not generate all thumbnails. we are refreshing the thumbnails now and you will notice that pictures are coming back - there is no need to reload or edit your trades - the thumbnails will be generated automatically and will take perhaps another 60 minutes. If you need immediate help, let me know and I push you in front of the queue...

Share this post


Link to post
Share on other sites
voldermort

That is exactly what is happening with mine, I have had to hold them back on Not Yet Open Items - what is worrying me more though is that I have between 300/400 items ending between 6 - 8pm tonight & seeing that there is a problem with the images I am very concerned that these items will automatically relist with no images. Wish somebody would let us know what is going on.

Share this post


Link to post
Share on other sites
admin
Nothing yet.

I have uploaded again. This time the “blocks with the red lines” are gone, but there still are no pictures.

 

Can you two please post a link to one of the items in question.

 

Oops Mac is here... Ignore this post...

Share this post


Link to post
Share on other sites
voldermort
hi there - we had a problem with our thumbnail server which did not generate all thumbnails. we are refreshing the thumbnails now and you will notice that pictures are coming back - there is no need to reload or edit your trades - the thumbnails will be generated automatically and will take perhaps another 60 minutes. If you need immediate help, let me know and I push you in front of the queue...

 

As I said I have pushed mine back to open on 25th so for me no immediate help is necessary, I will just wait :noworry: as I said though I hope this won't interfere with items ending tonight & perhaps having no images when they relist?

Share this post


Link to post
Share on other sites
wayjen

Jacques is right, I personally did not see under which heading/category I was posting, I have no problem having my posts deleted to clean up the thread.

 

By the way I am listing at the moment and it all seems to be ok with the listing of my items.

Share this post


Link to post
Share on other sites
dstorm

Thank you very much Mac!

Everything is fine now.

Share this post


Link to post
Share on other sites
voldermort

Yaaaay, all my images are now showing - thanks very much.

Share this post


Link to post
Share on other sites
MacMuffin

please note, that you don't have to worry about relists - if you open your trade and if the thumbnail does not display (but it does when you click on it), then it will be generated automatically. it seem to have only affected trades which where loaded today and it affected some trades which where loaded last weekend (due to the Internet Solutions outage). We are regenerating all thumbnails for trades having opened from 19.4. onwards.

 

As said, if you have trades not showing the images, post your trade id here and we will sort it out.

Share this post


Link to post
Share on other sites
Little Miss Muffet
can you guys provide us with order numbers of the duplication and we can investigate. if the orders where placed on 13/14 then we can safely assume that it was due to the Internet Solutions issue we had and users retried to place the order a few times....

63658274 Tried a number of times to load this image

Share this post


Link to post
Share on other sites
wayjen

Random searches on BoB and I am getting broken thumbnails.

Share this post


Link to post
Share on other sites
alloway65
I am getting broken thumbnails.

 

I think you have brittle nails...not enough calcium!!!!:oops:

Share this post


Link to post
Share on other sites
voldermort

Some items that are due to start tonight having missing images again ie: writing with a line through it instead of a picture.

Share this post


Link to post
Share on other sites
MacMuffin
Some items that are due to start tonight having missing images again ie: writing with a line through it instead of a picture.

 

which ones?

Share this post


Link to post
Share on other sites
voldermort
which ones?

 

If you can have a look at my Not Yet Open items, page 4 - you will see the first 2 on that page and then another 2 just a little lower down the same page, thanks.

Edited by voldermort

Share this post


Link to post
Share on other sites
voldermort

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×