Jump to content
Sign in to follow this  
voldermort

Help

Recommended Posts

voldermort

Not sure where to put this so I put it under here for help :notrust:

Jade is needing to email some research papers to her professor but they keep on coming out as Read Only Documents and he wants it in a format whereby he can make changes to the documents himself, not as Read Only.

Can anybody tell me what format should she use?? and where would she find this format??

Thanks

Share this post


Link to post
Share on other sites
ATOMICSQUIRREL

Are they Word Doc.?

Share this post


Link to post
Share on other sites
retailrush

You probably have the setting set to Read Only - I found this on "Microsoft Help"... Don't know if it will help you.

 

[h=2][/url]Make a workbook file read-only[/h]

  • Make sure that the file is not open in Excel.
  • On the Windows Start menu, point to Programs, point to Accessories, and then click Windows Explorer.
  • In the Exploring window, open the drive or folder that contains the file.
  • Click the file name.
  • On the File menu, click Properties.
  • Click the General tab.
  • Select the Read-only check box.

[h=2]Make a workbook file read/write[/h]

Share this post


Link to post
Share on other sites
voldermort

@Vortechz.....yes, it's a Microsoft 2007 Word Doc

@Wendy, Jade said to tell you she did all that but read only was not ticked

Share this post


Link to post
Share on other sites
ATOMICSQUIRREL

Here are some possible solutions I found:

  • Turn off Allow Background Saves. There may be a conflict with when you do a manual save and the automatic save (Microsoft Office button> Word Options > Advanced > Save subsection).
  • Turn off AutoRecover (Microsoft Office button > Word Options > Save > Save AutoRecover information every xx minutes).
  • Check the General Options settings for the document (Microsoft Officebutton > Save As > Tools drop-down[to the immediate left of the Savebutton) > General Options > clear the Read-only Recommended check box if it’s checked — no, I had NO idea this option existed either!).
  • Reboot your computer and immediately check your Temp and Templatesfolders for lurking temporary files not deleted properly (don’t open any Office applications until after you’ve done this — your Temp folder should be empty after a fresh reboot). Your Temp folder is located here:C:\Users\\AppData\Local\ Temp. Also check inC:\Users\\AppData\Roaming\ Microsoft\Templates to make sure that there are no temp files there too. Temp files are easy to spot — they have a tilde (~) in front of the file name and have a tmp file extension.
  • Try saving to your My Documents folder (if you normally save to a network location or some other folder) to see if this makes any difference.
  • Make sure the document you have open is not sitting inside a Zip file.
  • Check Windows Explorer and make sure you don’t have the document open in Preview Pane view as this will lock it (in Vista, open Windows Explorer and go to Organize > Layout > Preview pane).
  • Make sure the document you are trying to save is not an Outlook attachment that’s still open in Outlook.
  • Set your anti-virus software to not scan Office 2007 files. Personally, I’d try this one as a last resort; also, in some corporate environments, you may not be able to change your AV settings.

Share this post


Link to post
Share on other sites
voldermort

Thanks guys......she has to email him again tonight & hopefully what we are about to try below will help.

She sends her papers to my pc as an email, I open them & save them on my pc where I get an option to save as....Adobe, Nero blah blah blah and also to save in compatability Mode for Microsoft 97 - 2003 (whatever that means) I am going to tick that option & save then send the saved doccies back to her which she can then send to him. Seems quite a run around the mountain but really hope this will work as all the options above were in the correct mode.

I wonder if he isn't maybe running an older version of Windows which is why he is getting the doccies as Read Only?

Share this post


Link to post
Share on other sites
Virgotec

Hi Voldermort

 

Tell Jade to open the document, click on the heading "Review". At the very right hand end of the pane that opens at the top, click on "Protect Document". A pane will open on the right of the doc. Click on "Stop protection". Make sure none of the boxes there are ticked. If any are, untick them. Save the document.

 

Let us know if you come right or not and we'll try another fix.

 

Regards

Edited by Virgotec

Share this post


Link to post
Share on other sites
ATOMICSQUIRREL

maybe he uses a newer version of word 2010....might be it?

Share this post


Link to post
Share on other sites
Virgotec

If he uses an older version of Office i.o.w prior to 2007, he would need to download the compatability patch from the Microsoft website. If he is using 2010 or 2007 then not.

Share this post


Link to post
Share on other sites
voldermort
Hi Voldermort

 

Tell Jade to open the document, click on the heading "Review". At the very right hand end of the pane that opens at the top, click on "Protect Document". A pane will open on the right of the doc. Click on "Stop protection". Make sure none of the boxes there are ticked. If any are, untick them. Save the document.

 

Let us know if you come right or not and we'll try another fix.

 

Regards

 

Thanks Virgo, by the right side of the document it says Unrestricted Access?? which I imagine is what she would want? That is the only box that is ticked.

Share this post


Link to post
Share on other sites
Virgotec

Hi Voldermort

 

Yes, if it says Unrestricted Access then that is what you would want, however if the document has any other restrictions that are password protected, the professor will still only be able to Read only.

Share this post


Link to post
Share on other sites
voldermort

No, that is the only thing that is ticked so tonight Jade will send the documents through and hope for the best.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×