Jump to content
Sign in to follow this  
booksallsizes

Email a friend function

Recommended Posts

booksallsizes

When I click the email button, nothing happens... Shouldn't it be like the 'tell a friend about this item' when another page pops up and you can put in the friends email address?

Share this post


Link to post
Share on other sites
retailrush

Hi "Books" - I just tried it and the e-mail opened up on the bottom toolbar. Just click on that and the e-mail will open up for you to put in the details etc...

 

Just tried it again and it took me directly into the e-mail.

 

Sorry! Only realised now that I shouldn't have responded to this post - aplologies admin!!! :embarrest:

Edited by retailrush

Share this post


Link to post
Share on other sites
booksallsizes

Thanks - RR - but it still doesn't work - absolutely nothing happens...:evil: I get this ghostly little strip at the bottom saying "email to... etc etc..." But the minute I move my mouse from the email button (and I am clicking the email button) it flees away...

 

I'm glad you responded! My question was for anyone who could help! :blink1:

Share this post


Link to post
Share on other sites
voldermort

I just tried it & when I click on it my Microsoft Outlook immediately opens with everything already in, just waiting for me to insert the address. I think it could be your browser, I know with IE I had a world of problems?

Share this post


Link to post
Share on other sites
booksallsizes

I use Chrome... How would I make it work? Bear in mind (should anyone undertake to help :cool:): I need hand-holding/spoon-feeding when doing anything out of the ordinary with computers...:weeabooface:

I'm sure Mac would say 'clear your cache' or '*insert incomprehensible-computer-speak here*' but I wouldn't know how to do that...

Share this post


Link to post
Share on other sites
voldermort

You have to make sure though that it is your default browser, nearly all pcs are set with IE as the default no matter which browser you are running......to check that IE is indeed the default or to make Chrome the default you need to go to Control Panel, click on Internet Options & then Programs, usually there you will see whether IE is the default browser which you can then change to Chrome if you want to.

IE repeatedly blocks pop ups & prevents you clicking on links in Microsoft Outlook which is why I think this could be the problem.

Hope this helps you.

Share this post


Link to post
Share on other sites
mellowred

Not sure how things are now, but I know that several months ago BoB did not work well with Chrome. Perhaps this is one of the little glitches left behind(?)

Share this post


Link to post
Share on other sites
MacMuffin

I assume you talk about the email function on the item pages? This will only work if you have an email client installed as the email-link will instruct the browser to use the "mailto"-protocol, which is a standard way of telling a browser to open the link in a default mail client.

 

The email function could potentially not work if:

- You don't use an email client or don't have an email client installed (i.e. you use Gmail in a browser)

- You have an email client (such as Outlook, Windows Mail etc) installed, but the mail client is not setup / configured as the default email application.

 

If nothing happens, perhaps (in Chrome) open an item page, then select in Chrome "View -> Developer -> JavaScript console" which will open a new panel. Click on the email link and send us a screenshot if the error-console reports any messages.

Share this post


Link to post
Share on other sites
booksallsizes

Thanks, guys - but I'm lost. I'll drag someone who knows more about these things in here and see if they can help. It was so easy before the changes. Oh well, must learn to move with the times.

 

Thanks, Voldemort - I changed that (which is great! I appreciate the help there) but still no go...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×