Jump to content
Sign in to follow this  
alloway65

I am trying to list some items for sale and keep getting the following comment:

Recommended Posts

alloway65

I am trying to list some items for sale and keep getting the following comment:

 

The Item can not be saved because it has error(s)

 

Field Trade_Description should be 8,000 characters or less

 

I have far less that 8000 characters but still I can not list!
:cry:

 

I cant even find the
Trade_Description
Field!!!!

 

Help!!!!!!

 

David

Share this post


Link to post
Share on other sites
MiemsJewels

I am trying to list some items for sale and keep getting the following comment:

 

The Item can not be saved because it has error(s)

 

Field Trade_Description should be 8,000 characters or less

 

I have far less that 8000 characters but still I can not list!
:cry:

 

I cant even find the
Trade_Description
Field!!!!

 

Help!!!!!!

 

David

 

Sometimes it happens if you try to copy & paste from another site on the internet.

Share this post


Link to post
Share on other sites
alloway65

Thanks M J,

The photos were new, I just took them yesterday, and most of the text was new.

I am going to try from scratch again now.

Your input much appreciated.

Thanks

David

Share this post


Link to post
Share on other sites
Lukeness

Have a look at the source code of the listing. The character count is based on that, not on the WYSIWYG preview of your listing. Often there is useless code that you can take out to reduce character counts.

Share this post


Link to post
Share on other sites
alloway65
Have a look at the source code of the listing. The character count is based on that, not on the WYSIWYG preview of your listing. Often there is useless code that you can take out to reduce character counts.

 

Thanks Luke,

Excuse my ignorance...where do I find the source code so I can check?

I did a completely new listing from scratch, it accepts the picture and a 3 word heading.....that's fine......as soon as I start to add a description it gives me that message when I start to save....very frustrating.

Regards

David.

Share this post


Link to post
Share on other sites
alloway65

I found how to access the source code Luke....but still trying to load a page.

I thought the BoB "tecsperts" would have some input!!!

David

Share this post


Link to post
Share on other sites
alloway65
I found how to access the source code Luke....but still trying to load a page.

I thought the BoB "tecsperts" would have some input!!!

David

 

I eventually re typed all the text "on-line" instead of a paste and copy job and removed my Sales Header Banner...and it worked....how to waste time!!!!!:cool:

Edited by alloway65

Share this post


Link to post
Share on other sites
Lukeness

It can be VERY frustrating!

Share this post


Link to post
Share on other sites
Mustlovebooks

I get this error all the time, although I use my own photo's and text. I then go and delete lines and lines in the source code, but it keeps on multiplying. It's a terrible frustration.

Share this post


Link to post
Share on other sites
alloway65
I get this error all the time, although I use my own photo's and text. I then go and delete lines and lines in the source code, but it keeps on multiplying. It's a terrible frustration.

 

I found modifying the source code did not help at all.

 

I made a completely new selling page with no copy/paste with a new photo and had no further problems.

I then used this page as a basis for further listings, have done about 70 up to now with no problems whatsoever.

Loading the photos still takes over a minute but I reasoned that this is due to the fact we can now load much larger scans/pictures.

Good luck

David

 

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×