Jump to content
Sign in to follow this  
voldermort

Images not showing....

Recommended Posts

voldermort

a number of my ads ended at 6.00pm, by 6.30 when some of them were due to open again the images were still not showing......they have now opened with no main picture attached. Is there a problem on BoBs side?????

My ads which closed at 6pm and are due to open at 7pm also still have no main picture showing.

Share this post


Link to post
Share on other sites
voldermort

they are now eventually showing......thank you

Share this post


Link to post
Share on other sites
voldermort

usually the main images open eg: 6.15, 6.30, 6.45, 7.00 etc etc etc however today they appeared to be stuck somewhere in cyberspace as they opened at 7.08.......quite a random time.

Share this post


Link to post
Share on other sites
Cali Craft and Gems

Hi Mac & team

 

Whilst doing my updates just now I noticed that the Swarovski logo that I'd inserted into all my Swarovski listings is missing. It should be between my company logo and the table with the info (then the item image, terms, and finally the link to my other items).

 

Example:

Crystal Beads - CHILLI PEPPER Swarovski 4mm bicone for sale in Hunters Retreat (ID:35783273)

 

Please let me know what's going on... do I have to paste this logo into each and every listing again?

 

PS. When opening the listing in Mozilla, everything shows ok except for the missing Swar logo, but when the same listing is opened in Windows 7, the company logo, Swar logo and sometimes terms (image) are all missing! [update - not every listing every time... frustrating!]

 

Thank you,

Janet - Cali Craft and Gems

Edited by Cali Craft and Gems

Share this post


Link to post
Share on other sites
voldermort

on the 8 April, roughly 1 week ago when i posted this thread i noticed that the contents page/back cover etc of the ad i gave the example for above had disappeared so I reloaded all those images..................lo & behold today they are gone again. what is happening??

Share this post


Link to post
Share on other sites
Little Miss Muffet

I had to re-photograph and reload 22 coins last night.It is important for all photo's of coins to be there as they all differ in condition etc.

I hope they dont disappear again.

I charge R350 an hour unless macmuffin would like to come and do the work for me.:whistling:

Share this post


Link to post
Share on other sites
voldermort
I had to re-photograph and reload 22 coins last night.It is important for all photo's of coins to be there as they all differ in condition etc.

I hope they dont disappear again.

I charge R350 an hour unless macmuffin would like to come and do the work for me.:whistling:

 

I do understand that after awhile the images do disappear but it is just ridiculous that within 7 days they are disappearing.........you would expect this with the older ads, not ads that have just had their images re-uploaded.

Share this post


Link to post
Share on other sites
Little Miss Muffet

I think Cuan said that images are removed after 3 months if no one has looked at them.

I should think that would only be with closed items.

Share this post


Link to post
Share on other sites
voldermort

it was 3 monthes then apparently they extended it to 180 days..........doesnt seem to be working though because as i said i reloaded these particular images one week ago and it seems beyond ridiculous to have to relist them again now .....the ad has not yet even run its course which would mean that if i were to reload those same images again i would have uploaded images just on this one ad 3x now & who knows how many other ads have images missing again

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×