Jump to content
Sign in to follow this  
admin

Is it just my pc,

Recommended Posts

brands online    10
brands online

it's not just you...:weird:

Share this post


Link to post
Share on other sites
oryxza    10
oryxza

In the good old days when we used 2400 baud modems we just blamed noise on the line :confused:

Share this post


Link to post
Share on other sites
admin    0
admin
In the good old days when we used 2400 baud modems we just blamed noise on the line :confused:

 

Today it is the noise in our heads :cheesy:

Share this post


Link to post
Share on other sites
Guest Guest   
Guest Guest

Admin can you please give an explanation to this linewrap issue is it the person who posted the ad's fault or a website problem

Share this post


Link to post
Share on other sites
wayjen    10
wayjen

I need a longer monitor to read that.

Share this post


Link to post
Share on other sites
kyle2    10
kyle2
Today it is the noise in our heads :cheesy:

 

Stupid voices! Who said that?!!:weird:

Share this post


Link to post
Share on other sites
MacMuffin    0
MacMuffin

it is a problem with the description. although we have some mechanisms in place to reformat listings, in the case depicted above (notice the long line of accented "A"s) the description does not wrap.

 

This happens when people do copy & pastes from Microsoft Word documents and afterwards could not be bothered to fix the description.

Share this post


Link to post
Share on other sites
wayjen    10
wayjen

Mac, I often see those funny characters in peoples listings and wondered if there was a method to their madness so is that the same as what you have just described, cut and paste without fixing?

Share this post


Link to post
Share on other sites
MacMuffin    0
MacMuffin
Mac, I often see those funny characters in peoples listings and wondered if there was a method to their madness so is that the same as what you have just described, cut and paste without fixing?

 

Those are unicode characters (we have a standard character set with your regular characters and accented ones, but then based on region, i.e. arabic different character sets are used). In most cases you will see those mangled characters when users copy & paste from asian manufacturing sites (although it is in english, it is using a different codeset) resulting in the problems you see.

 

It's quite puzzling that users list items, and then perhaps not check what the listing looks like (or they do check and then could not be bothered to clean it up) - isn't it?

Share this post


Link to post
Share on other sites
wayjen    10
wayjen

oh ok, I reckon they want it up and running so forget about checking or they just think it is right but even with us we sometimes find spelling mistakes after I have listed an item.

Share this post


Link to post
Share on other sites
Vinyl Lady Decals    10
Vinyl Lady Decals
it is a problem with the description. although we have some mechanisms in place to reformat listings, in the case depicted above (notice the long line of accented "A"s) the description does not wrap.

 

This happens when people do copy & pastes from Microsoft Word documents and afterwards could not be bothered to fix the description.

 

Hi Macmuffin

 

This is definitely not the case with me, I've been trying to create listings today and I'm using an HTML editor, the same one I've been using all along without any problems.

 

Now all of a sudden, once the listing is created in BoB's editor, it's adding all these AAAAAAA characters where there weren't any characters of any kind before.

I've tried deleting them and this doesn't work, they just appear again, and they're in the HTML code as well.

This just started with me today, without me ever having problems before.

I've given up because this is very frustrating and looks terrible.

There's definitely a problem that wasn't there before, and I've checked my older listings, there's no problem there, it seems to be only happening with the new listings.

 

 

Here is the listing I was working on:

 

Health, Mind & Body - Beat Insomnia - FREE DELIVERY or Get 1000 FREE when ordering CD for sale in Durban (ID:35134141)

Edited by Vinyl Lady Decals

Share this post


Link to post
Share on other sites
Seeds for Africa    10
Seeds for Africa
Hi Macmuffin

 

This is definitely not the case with me, I've been trying to create listings today and I'm using an HTML editor, the same one I've been using all along without any problems.

 

Now all of a sudden, once the listing is created in BoB's editor, it's adding all these AAAAAAA characters where there weren't any characters of any kind before.

I've tried deleting them and this doesn't work, they just appear again, and they're in the HTML code as well.

This just started with me today, without me ever having problems before.

I've given up because this is very frustrating and looks terrible.

There's definitely a problem that wasn't there before, and I've checked my older listings, there's no problem there, it seems to be only happening with the new listings.

 

 

Here is the listing I was working on:

 

Health, Mind & Body - Beat Insomnia - FREE DELIVERY or Get 1000 FREE when ordering CD for sale in Durban (ID:35134141)

 

I have had exactly the same thing.

Share this post


Link to post
Share on other sites
MacMuffin    0
MacMuffin

There are invalid characters in your listing

attachment.php?attachmentid=1293

invalid-character.jpg.9604387104d8aacf4a22dbb27429dc8e.jpg

Share this post


Link to post
Share on other sites
Vinyl Lady Decals    10
Vinyl Lady Decals

Hi Macmuffin.

 

Exactly, and I didn't put them there and neither did the HMTL editor I'm using because I checked.

These characters only appeared once I started working with the listing inside BoB's editor, that's why I say there's a problem.

They only appeared after I saved the listing.

I'd like to send you the original file so that you can see what I mean.

Do you perhaps have an email address I can send it to?

 

I've just tried again, deleted all those characters and as soon as I save the listing, they pop up immediately when I go to view the listing.

and when I go back to edit the listing, where there was one character, there are now two.

The only conclusion is that BoB's editor is adding them in. I can't use normal characters such as apostrophes as this is where they pop up.

Edited by Vinyl Lady Decals

Share this post


Link to post
Share on other sites
kebs    10
kebs

Am also having the same problem, using the same HTML script I have always used.. I haven't changed it in any way - it was done for me, so would be scared to mess with anything! Have tried closing the item & re-listing, but the same problem occurs.. How do I solve this?

Share this post


Link to post
Share on other sites
kebs    10
kebs

Hmm... There is definitely something funny going on... Have tried re-doing the listing, copying the html from another listing & pasting it as a picture in the new one - still the same thing happens.. :confused:

 

Here's the item link : http://www.bidorbuy.co.za/jsp/item/Item.jsp?Trade_TradeId=35132357

Edited by kebs

Share this post


Link to post
Share on other sites
kebs    10
kebs

Have now completely closed the item & started again with a blank slate, using all the same scripts... Now it's working... So there definitely was a problem from Bob's side. The question is, how many sellers don't realise there may be a problem & there could be some important info in the description that buyers will miss unless they think to scroll right?

Share this post


Link to post
Share on other sites
MacMuffin    0
MacMuffin

Looking for example at kebs listing: Memory Cards - R4 Portable For NDS roms / DS Lite + Stylus. IN STOCK. for sale in Port Elizabeth (ID:33265436) - the funny character in HTML is:

â Flashing fitting slot

 

I am not sure how the listing was created, but the above is possibly caused by copying & pasting descriptions either from Word or a non-HTML editor which had this characters in it, but did not display them. In the above trade-listing you will also find that I fixed the first bullet.

 

If you look at the following page (AcircCharacterEntity - doctype - â character entity - Documenting the open web - Google Project Hosting - click on any of the test links), the character is not valid and renders as expected.

 

This could be related to a bug of the HTML editor we are using and can switch to a newer version tomorrow morning and see if this resolves the issue. The editor itself has not changed since August 2010 and I am puzzled why this issue now all of a sudden occurs.

Share this post


Link to post
Share on other sites
kebs    10
kebs

I have a feeling it may have been a bug in a certain time period because listings I've done since have been fine..

Share this post


Link to post
Share on other sites
wayjen    10
wayjen

kebs, I am curious to know how you do that T&C in your descriptions. I looked at 2 of your listings now and saw it both times. A friend on here has showed me what I can do to make my listings look better b using the "source codes" and I am wondering if you use the same feature and do you put that in everytime you list an item?

Share this post


Link to post
Share on other sites
MacMuffin    0
MacMuffin

I will have a detailed look in the morning. Unsure why some users reported this issue. It is certainly not widespread. The only issue I am aware of was related to some trade-feed partners, where their tradefeeds (which get automatically loaded into our system) contained corrupted characters, resulting in those accented characters to display. Once the feedpartners fixed their feed, the trades displayed properly.

 

I don't think there is a "silver-bullet" for this, because the â character for example can not be assumed to be always a bullet. I found a few other listings where those entities appeared in the middle of a sentence.

Share this post


Link to post
Share on other sites
Seeds for Africa    10
Seeds for Africa

I have just been creating a listing. Once listed, the text was in a different place and there were funny A's all over. Very strange as I am using the same code I always have. There is a definite problem with the system.

Share this post


Link to post
Share on other sites
kebs    10
kebs
kebs, I am curious to know how you do that T&C in your descriptions. I looked at 2 of your listings now and saw it both times. A friend on here has showed me what I can do to make my listings look better b using the "source codes" and I am wondering if you use the same feature and do you put that in everytime you list an item?

 

I'd like to take the credit, but I can't... Mellowred did it for me when I purchased it on the site.. Now, everytime I make a listing, I copy the HTML first onto the listing, then add the item details. It has saved me so many hassles!!! Also saves a lot of questions from buyers as most of the usual queries are covered.. Plus the flashing letters get people's attention!!

Share this post


Link to post
Share on other sites
wayjen    10
wayjen
I'd like to take the credit, but I can't... Mellowred did it for me when I purchased it on the site.. Now, everytime I make a listing, I copy the HTML first onto the listing, then add the item details. It has saved me so many hassles!!! Also saves a lot of questions from buyers as most of the usual queries are covered.. Plus the flashing letters get people's attention!!

 

yeah I like the ideas on some of the pages and some really "plant seeds" in my head with regards to my pages looking good and I also need to have a permanent message on/in my description for buyers to read.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×