Jump to content
Sign in to follow this  
Nubbi

Loading a new picture

Recommended Posts

Nubbi    10
Nubbi

Hi there,

 

I hope someone can help, when I try to post a new pic and press the upload icon it jumps straight to the previous picture uploaded and won't let me load a new one!

 

How do I fix this?

Share this post


Link to post
Share on other sites
tendaji    10
tendaji

Hello

 

You must rename the picture you are uploading. If you don't it loads the original one that was uploaded.

 

Hope this helps

Terrance

Share this post


Link to post
Share on other sites
Nubbi    10
Nubbi

I even start a new product in a different catagory but still it gives me the previous pic?

Share this post


Link to post
Share on other sites
qball    10
qball

Check that the file path name is not the same, if it is rename it to something else.

 

Regards

Cuan

Share this post


Link to post
Share on other sites
Nubbi    10
Nubbi

I have done that and it is not working, this is really frustrating! Everytime I hit the load image icon it goes straight to the picture of the spot lights I loaded last and that is not what I want. I mean how am I supposed to sell something if I cant load the picture? Please help me:cry:

Share this post


Link to post
Share on other sites
qball    10
qball

Please refrain from using caps, it denotes shouting. You can still load the item without the image, we will have to look into this, but cannot replicate the error on our side.

 

Kind regards

Cuan

Share this post


Link to post
Share on other sites
Nubbi    10
Nubbi

sorry

 

I am new to this and am still learning so I will be forever grateful if you could find a way to solve this problem for me.

Share this post


Link to post
Share on other sites
qball    10
qball

Can you give me the URL you are using for the image you are trying to load... or what are you trying you upload it as (the link)?

 

Thanks

Cuan

Share this post


Link to post
Share on other sites
Nubbi    10
Nubbi

It seems to have resolved itself, thanks for your help! You guys are great, sorry about the caps I am still learning but loving every minute of it!

shane(nubbi)

Share this post


Link to post
Share on other sites
qball    10
qball

Glad to hear it... good luck with your sales.

 

Kind regards

Cuan

Share this post


Link to post
Share on other sites
Nubbi    10
Nubbi

Hi there,

 

It has started again, every time I hit the upload image button it opens the previous image and won’t let me browse for a new picture, to say the least this is very frustrating!

 

I also have to keep on logging in? No matter where I go on the site I have to keep reentering my login details, please, please help me. I am going crazy!

 

My pictures are small enough and I am loading them straight from my PC?

 

[edited - admin]

Share this post


Link to post
Share on other sites
alloway65    10
alloway65

I have been having the same problem since Sunday....I will try some of the tips given...thanks. :oops:

Share this post


Link to post
Share on other sites
Nubbi    10
Nubbi

I have tried

 

I have tried all these tips and none have worked so far i am hopeing for more responses as this is seriously affecting my ability to sell!

Share this post


Link to post
Share on other sites
alloway65    10
alloway65

I have also retried using the tips but still loads the old picture.

Share this post


Link to post
Share on other sites
Nubbi    10
Nubbi

Thought so

 

Well then the problem cant be on our side, please let me know if you come right! I am desperate!

Share this post


Link to post
Share on other sites
alloway65    10
alloway65

Still having problems.

 

Made a completely new listing and still an old picture was loaded...frustrating and time consuming.

 

With one (wrong) listing, edited and removed the picture, submitted with no picture, re edited again and loaded the correct picture and it worked.

 

Tried this with another (wrong) listing and the old picture re appeared.

 

Don't know what to do now....help!!!!! :roll:

Share this post


Link to post
Share on other sites
AuctionH    10
AuctionH

Browser Cache

 

If you rename the image, it is impossible for the old one to load, if you constantly have to log in I think your browser is the problem (its caching page requests) and not our site as I have just tested everything and it is all working as it should. Was this an error on the site, we would have been flooded with seller complaints. Try to clear your cache first and set your browser to load the content every time instead of caching pages, then on the page if it still happens hold ctrl down an press r or press F5 to reload. This is also a common error when it forces you to login even though you are. Hope this helps. Also always use different image names as identical names would over write others on site with the same image name.

 

Best regards,

Hendri

Share this post


Link to post
Share on other sites
Nubbi    10
Nubbi

thanks

 

Thanks Hendri

Share this post


Link to post
Share on other sites
alloway65    10
alloway65

Hi Hendri, Thanks. Fortunately I do not have to log in every time.

I am using new pictures taken this morning so they should automatically have new names.

Excuse my ignorance how do I clear the Cache and set my browser to load new content every time....I thought I was. I might be Caching pages without knowing it.

Hope you can help.

:?

Share this post


Link to post
Share on other sites
Nubbi    10
Nubbi

dont know how

 

sorry but how do i clear the cache and set the browser - still learning here guys?

Share this post


Link to post
Share on other sites
Nubbi    10
Nubbi

Thanks

 

Thanks again you have been a great help

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×