Jump to content
Sign in to follow this  
Not1CentMore

Images Going...Poof!

Recommended Posts

Not1CentMore    10
Not1CentMore

This morning, Merchant Services pic (direct copy/paste Photobucket) showing Visa, MC, AE gone in all auctions Not1CentMore and Decor_N_More; desktop and laptop. Is this just an 'issue' my side or is anyone else having a problem with pics in auctions? I have shut down, cleaned cache, deleted everything except my tattoo (:angel:) and still the same. Would appreciate feedback and would greatly appreciate someone taking a peek-see and let me know if showing your side. Thanks a heap!

Share this post


Link to post
Share on other sites
Not1CentMore    10
Not1CentMore

Thank-YOU for checking. I shall not fret. Must be a 'glinch' this side.

Ruthie

Share this post


Link to post
Share on other sites
lilythepink    10
lilythepink
Thank-YOU for checking. I shall not fret. Must be a 'glinch' this side. Ruthie

 

Must be a ghost in the house?

Share this post


Link to post
Share on other sites
Not1CentMore    10
Not1CentMore

(sigh) Still not showing up this side. Grinch not stealing Christmas...just credit card logos.

 

Everything else offsite (Photobucket) is showing up. Have tried to upload via BoB and again by Photobucket and no-go. Scratched my head until I drew blood. Can't figure it out, but if showing up SA side, then I will 'try' not to get too 'bent outta shape'....just have to take the Virgo hat off and pop a 'chill pill'.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×