Jump to content
Sign in to follow this  
wayjen

Is BoB having problems or is it Google itself?

Recommended Posts

wayjen

For the last few hours I have had trouble getting into BoB and the page either does not display or google asks if I want to kill the page or wait. If I do get in it takes long to refresh the page. I tried refreshing my other forum and all is fine there.

 

Is it BoB or Google?

Share this post


Link to post
Share on other sites
babyface2

i have also found bob very slow opening pages, quite frustrating

Share this post


Link to post
Share on other sites
ATA STAMP CENTRE

HI

Quite right.Logging in is slow and opening pages is slow-I have adsl and mtn fastlink high speed and on both it is slow.Must be related to new servers.

NEIL

Share this post


Link to post
Share on other sites
Vinyl Lady Decals

There's definitely a problem, I thought the ADSL lines were slow perhaps.

Share this post


Link to post
Share on other sites
qball

Apologies, we seem to be experiencing some issues, our IT team are busy investigating.

Share this post


Link to post
Share on other sites
voldermort

Having difficulty putting up ads.....if it doesn't take forever it just times me out. Hope this will be sorted soon.

Share this post


Link to post
Share on other sites
digitalgheko

Performance should be back to normal by now; please can you post if you have any further issues.

 

Thanks

Share this post


Link to post
Share on other sites
wayjen

sometimes I feel like going postal.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×