Jump to content
Sign in to follow this  
MacMuffin

Main images disappearing

Recommended Posts

MacMuffin

Hi all,

 

we have received a few isolated reports that uploaded images are disappearing from trades. As you know, we currently delete any trade-image which has not been viewed within 180 days (it used to be 60 and 90 days a few months back). We have now identified a problem, where some images uploaded show a last-access time of "1/1/1970 00:00:00" which is puzzling as newly uploaded images should be timestamped with the date/time of upload date.

 

This wrong last-access date has resulted that for some newly created trades images have been erroneously deleted through our automated scripts. We have now put measures in place to avoid this scenario, but unfortunately for those newly created trades, does images are not on our servers.

 

If you experience this issue you can do one of the following:

  • Edit the trade and re-upload the image
  • Bulk-upload all missing images via your sales pages and then replace URLs within the trades

 

In cases where you are unable to edit the trade (bids are placed), please send an email to customer-care listing the trade and URLs of the replacement images. It is important that you list the URLs in the sequence as they are broken in the description to make it easier for our customer care staff.

 

We have done some spot checks and this seems to be an isolated problem and strangely has affected some users more than others.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×