Jump to content
Sign in to follow this  
digitalgheko

Forum Upgrade. Feedback and Bug Reports.

Recommended Posts

digitalgheko

Hi All,

 

The forums have finally undergone a long over-due upgrade. Along with the look and feel changing by default there were several security upgrades that we felt we needed to have implimented.

 

Although we've tested the new forums fairly exhaustively, we are aware that gremlins really do exist; so should you find any bugs or errors please report them here.

 

Thanks

Edited by digitalgheko

Share this post


Link to post
Share on other sites
bob admin

Hi James,

 

You have outdone yourself this time. Excellent work, I love the new look and layout.

Share this post


Link to post
Share on other sites
marymint

oooh very nice! :) Going to take a bit of getting used to but I like it a lot!

Share this post


Link to post
Share on other sites
MacMuffin

well done - looks nice & fresh.

Share this post


Link to post
Share on other sites
RAG Auctioneers

Very nice.

 

I see the "All latest posts" thingy doesn't exist anymore...unless I am blind.

Share this post


Link to post
Share on other sites
MacMuffin
Very nice.

 

I see the "All latest posts" thingy doesn't exist anymore...unless I am blind.

 

It's the same as the "What's new" link

Share this post


Link to post
Share on other sites
MsPlod

Very very smart indeed - does indeed look as if the whole forum has been given a spring clean... Well done! and thanks...

Share this post


Link to post
Share on other sites
digitalgheko
Very very smart indeed - does indeed look as if the whole forum has been given a spring clean... Well done! and thanks...

 

You're welcome ;)

 

Thanks for the kind words and feedback.

Share this post


Link to post
Share on other sites
Vinyl Lady Decals

Really great, I'm very impressed

Share this post


Link to post
Share on other sites
bob admin

I am not able to reply to posts with the Advanced Editor, I am only able to get the Quick Reply Editor, does not matter which reply option I use. I have one way to get the Advanced Editor option and it has to be done in this order, tested this 20 times.

 

I first have to click on + Reply to Thread then on Reply in the grey bar next to Edit Post then on Reply With Quote and finally on + Reply to Thread again before I get the Advanced editor :confused:

 

Using Firefox 3.6.9

Share this post


Link to post
Share on other sites
marymint

mmm I just click the "Go Advanced" button and it just works?

Share this post


Link to post
Share on other sites
RISadler
Although we've tested the new forums fairly exhaustively, we are aware that gremlins really do exist; so should you find any bugs or errors please report them here.

 

Now that is an oxymoron in my (programmer's) book.

 

Certain tiny things are niggling... but I'll get used to them or maybe my cache just needs updating.

Share this post


Link to post
Share on other sites
wayjen

jeez my cataracts have been burnt off my eyes AND MY NEIGHBOURS EYES. very bright and new and will take some getting used too. keep up the good work guys.

Share this post


Link to post
Share on other sites
lilythepink

This is decidedly "mod" yet The Beak has managed to navigate so far! Will take some getting used to but my comment is that this is indeed a good change! Thanks to all who did the hard work!

Share this post


Link to post
Share on other sites
Mad about Jack

I am having double vision...........No it is not the Jack's......

Share this post


Link to post
Share on other sites
Mad about Jack

Have a the forum and home page double, can only see half of the signatures and now i have a headache too..... :(

Share this post


Link to post
Share on other sites
oryxza

Has the "Remember me" option at log in been disabled?

Share this post


Link to post
Share on other sites
freesia

should you find any bugs or errors please report them here:

 

I also have a bit of over write at the top bar and seeing double. The words 'Bid or Buy' is half way hidden by another bar and McMuffin's WOT indicator at the bottom of his post is partially hidden. I have tried the normal things like refresh and going out of the Forum but it is still the same. I like the improvements but please, can't you do something about the little faces. The are so small and "dof" that I can hardly see them and without them the forum will be sooooooo boring.....

Share this post


Link to post
Share on other sites
jacque31
should you find any bugs or errors please report them here:

 

I also have a bit of over write at the top bar and seeing double. The words 'Bid or Buy' is half way hidden by another bar and McMuffin's WOT indicator at the bottom of his post is partially hidden. I have tried the normal things like refresh and going out of the Forum but it is still the same. I like the improvements but please, can't you do something about the little faces. The are so small and "dof" that I can hardly see them and without them the forum will be sooooooo boring.....

freesia - All seems fine on my side, none of this mentioned double vision. (latest FF) As for the faces they are still there and exactly the same one's so don't exactly understand what you mean. But yes can't you guys get new smiley faces (a bit brighter & bigger & more choices)?

 

Has the "Remember me" option at log in been disabled?

Hi oryxza, I was also looking for the remember check box at the top, but seems that was taken away. But you can try this, when not logged in just click on a reply to this thread, then you will be asked to log in and there is a remember me box;)

 

As for the look & feel of the new forum, nice job but the yellow is bit to "much" - but other than that it's a welcome change:D

Edited by jacque31

Share this post


Link to post
Share on other sites
digitalgheko
Have a the forum and home page double, can only see half of the signatures and now i have a headache too..... :(

This appears to be an IE7 bug... I have worked some fixes into the code to rectify this. Please advise if all is ok on your side now?

 

 

Has the "Remember me" option at log in been disabled?

This is now back. This was a cookie / domain issue. I have reworked some coding to correct this. Let me know if you're still having issues.

 

 

I also have a bit of over write at the top bar and seeing double. The words 'Bid or Buy' is half way hidden by another bar and McMuffin's WOT indicator at the bottom of his post is partially hidden. I have tried the normal things like refresh and going out of the Forum but it is still the same. I like the improvements but please, can't you do something about the little faces. The are so small and "dof" that I can hardly see them and without them the forum will be sooooooo boring.....

As above; this appears to be an IE7 bug... I have worked some fixes into the code to rectify this. Please advise if all is ok on your side now?

 

 

As for the look & feel of the new forum, nice job but the yellow is bit to "much" - but other than that it's a welcome change:D

Thanks for the feedback =] Will be concidering some minor tweaks over the following weeks.

Share this post


Link to post
Share on other sites
mellowred

I would also prefer brighter smilies, and more options. I really think we need a hug. :cool:

 

And it could be that I am just not seeing too well, but I can't distinguish between the read and unread posts any-more.

 

But I like the new look.

Share this post


Link to post
Share on other sites
Mad about Jack

fixed up, thank you

Share this post


Link to post
Share on other sites
voldermort

Not sure if there was a glitch on BoB but it took me about 15mins to log into the forum.....:confused:

Share this post


Link to post
Share on other sites
JPBon

Uhm its virtually impossible to log in to the forum, the username block does not work, I had to trick the system to log in.

Share this post


Link to post
Share on other sites
booksallsizes
Uhm its virtually impossible to log in to the forum, the username block does not work, I had to trick the system to log in.

 

Same here... Only when I hit the reply button did it allow me to log on...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×