Jump to content
Sign in to follow this  
BumbleBee

Q&A not showing up on my listing

Recommended Posts

BumbleBee    10
BumbleBee

Someone asked a question on one of my Crazy Wednesday listings this morning and I answered it before the item opened. The listing is open now but the question and answer don't show. Why?

Share this post


Link to post
Share on other sites
Little Miss Muffet    20
Little Miss Muffet

I asked a question and it would not go through saying there were banned words on it.

It was on some antiques books on the statutes of South Africa. I took the word statutes out then the question went through. Why is "statutes" banned? Would not take the word "Law" either.

Share this post


Link to post
Share on other sites
BumbleBee    10
BumbleBee

Hi geewizz, the question was successfully asked and I didn't get any error messages when replying to the question, so I don't think thats the problem. I would really like some feedback from BoB on this as the question was actually a compliment and now nobody will see :( Also the buyer who sent the compliment cannot see the question so he will most likely think that I deleted it, not good!

Share this post


Link to post
Share on other sites
lilythepink    10
lilythepink
I asked a question and it would not go through saying there were banned words on it.

It was on some antiques books on the statutes of South Africa. I took the word statutes out then the question went through. Why is "statutes" banned? Would not take the word "Law" either.

 

Perhaps it's South African statutes that got the word banned? LOL

And as for "law", well perhaps it isn't really seen to exist here? :D

Share this post


Link to post
Share on other sites
BumbleBee    10
BumbleBee

Thanks JPBon, test question received, answered and showing up on the listing, but the other one is still missing :(

Share this post


Link to post
Share on other sites
JPBon    10
JPBon
Thanks JPBon, test question received, answered and showing up on the listing, but the other one is still missing :(

Ok thought it might just have made it come back

Share this post


Link to post
Share on other sites
Cali Craft and Gems    10
Cali Craft and Gems

Perhaps try updating your reply and see what happens!

Share this post


Link to post
Share on other sites
donovink    10
donovink

I think the one from 13 july is the one that what missing. Definitely wasn't there a few hours ago.

 

So, looks like problem solved somehow and Bumblebee has her compliment for all to see. :)

Share this post


Link to post
Share on other sites
BumbleBee    10
BumbleBee

WhooooHoooo!!! There it is! Just showed up, thanks for sorting it out for me BoB :D

Share this post


Link to post
Share on other sites
MacMuffin    0
MacMuffin
WhooooHoooo!!! There it is! Just showed up, thanks for sorting it out for me BoB :D

 

Hi BumbleBee - we did have to fix your questions to link them to your listing. I will try to explain without too much geek-speak how it happened and how you can avoid it's reoccurrence (sorry for the long post).

 

As you might have noticed, when you list similar items (or relist the same item) the questions previously asked for that particular listing "magically" appear on the new listing.

 

Quite some time ago we introduced this as a beneficial feature for sellers as we found that the same questions are asked for the same (but newly listed/relisted) item.

 

So for every listing we take the seller's numeric userid, the title-text of the listing and the Sellers Product Code and we produce a "product-id" - which is an identifier which is unique for those criteria. We then link that "product-id" and the listing-id to the questions being asked and with that carry over any questions being asked for a relisted item.

 

It appears that in your case you might have changed the title of the listing or the Sellers Product Code which resulted in the regeneration of a new "product-id" and subsequent questions are associated with that new id.

 

The old questions are still there, just not linked to what we see as a changed product. I don't think this is something we can technically fix, as your change of title/Sellers Product code could really mean for you that it is a completely different listing (we would not know this though) and the questions might not be applicable.

 

You will however see all your Q&A's on this page: All Questions.

 

My suggestion is that if you relist items try to keep the same title/Sellers Product Code in order to have old questions associated with your original trade.

 

We don't see this as a bug and if you experience this issue, pop an email through to customer care and we will sort it out.

Share this post


Link to post
Share on other sites
BumbleBee    10
BumbleBee

Thanks again MacMuffin, I did relist this item to put it on Crazy Wednesday and just added a little "flair" to the title but I'm pretty sure I did this before the question was asked, could be wrong, anyhow, I will keep this in mind for the future.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×