Jump to content
Sign in to follow this  
ATA STAMP CENTRE

please help

Recommended Posts

ATA STAMP CENTRE    10
ATA STAMP CENTRE

H ianyone-

I switched to window 7 today but i cannot view the bigger image when i double click on the listing image-I get blank page-Some advice please from anyone-neil

Share this post


Link to post
Share on other sites
admin    0
admin

Hi Neil,

 

I use Win 7 Ultimate without any problems. Which browser are you using ?

Share this post


Link to post
Share on other sites
ATA STAMP CENTRE    10
ATA STAMP CENTRE

hi admin,internet explorer-neil

Share this post


Link to post
Share on other sites
admin    0
admin

You can try resetting IE - Tools, Internet Options, click the Advanced tab and then click the Reset button.

Share this post


Link to post
Share on other sites
ATA STAMP CENTRE    10
ATA STAMP CENTRE

hi admin-did all that-still not happening-what next??neil-ps this is explorer 8?

Share this post


Link to post
Share on other sites
donovink    10
donovink

Hi Neil,

 

I had a similar problem in explorer 7. On the bottom left of the page, it should have an error message. Probably "done" with a yellow triangle with exclamation mark. If you double click the icon, it should give you the error message. If you give me the error message I should be able to find the fix for the error. Think it was a script error of sorts

Share this post


Link to post
Share on other sites
MacMuffin    0
MacMuffin
hi admin-did all that-still not happening-what next??neil-ps this is explorer 8?

 

Hi Neil, if you can mail us some screen-shots we will be able to have a look. We would need the following info:

- Screen shot of the page where the image is not displayed

- If you have a little yellow exclamation icon in the status bar (bottom left) of IE8, double click on it and send us the screen-shot as well.

 

Since you switched to Win7, are you running different Antivirus / Malware (we find that especially McAfee breaks all sorts of websites as it blocks legitimate JavaScript).

 

If all fails, can you try Chrome/Firefox/Opera/Safari as an alternative to just rule out that it is a possible network error or your Antivirus/Malware interferes?

Share this post


Link to post
Share on other sites
ATA STAMP CENTRE    10
ATA STAMP CENTRE

hi-thanks for all input-yes i am running macafee anti virus-is this a problem??neil

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×