Jump to content
Sign in to follow this  
talltales

A little help please

Recommended Posts

talltales

Hi There

 

I really hope someone could help me, I have never had a problem loading images before, but all of a sudden, it tells me that an "undiagnosed problem has occured", And this is for uploading an image for the listing as well as an image in the listing. All this started when I got my new computer,I am still using IE, and everything else is pretty much the same- any advice please guys....??:confused:

Share this post


Link to post
Share on other sites
BumbleBee

This may or may not be related but I am having problems with the internet in general this morning. Some web sites load and other don't, I can't get into standard bank, I can load BoB but none of the images load, I can check some of my email accounts but not all, oh and obviously I can use the forums ;)

Share this post


Link to post
Share on other sites
talltales

it is possible i suppose, yet this has been happening the whole week... I even contacted the internet supplier, and no problems there. Perhaps my IE settings are wrong?

Share this post


Link to post
Share on other sites
MacMuffin

@talltales - just noticed your post now. I suppose you run Windows - if so, can you please run the following commands from a DOS-prompt (click Start -> Run and then type in: CMD.EXE):

 

1) ping images.bidorbuy.co.za - this is our image-server which deals with image-uploads and the large images in the item listings. (you should get "Reply from 196.33.235.168...")

 

2) ping images2.bidorbuy.co.za - this is our server for thumbnails as shown on homepage etc. (you should get "Reply from 196.33.235.177...")

 

If any of the two commands produce an error or show different IP-addresses, then there is something wrong with your ISP (let us know and we will be able to assist).

 

You could try ipconfig /flushdns on the same command line and hopefully this will sort it out, if still not, perhaps clearing your browser cache or perhaps trying another browser (such as Firefox, Chrome, Safari, Opera)

 

If you still experience problems, run the following two commands and post the results:

tracert images.bidorbuy.co.za

tracert images2.bidorbuy.co.za

 

I found that a few days back there was outage of some international DNS-servers (its like an electronic directory which allows a browser to resolve an address such as images.bidorbuy.co.za to a server-address) and it could very well be the case, that this might have affected some local ISPs as well.

Share this post


Link to post
Share on other sites
talltales

Hi There

 

Thank you so much for trying to help me.

The first three comands, nothing changed when trying to load an image, but no error message on the comander either.

I then tried the last two commands you gave me, the first one: It said request timed out after running the command(lines 8-30)

So no luck there. I emailed the help address, they apparently emailed it to the it dept, so now i am waiting for them to respond.

 

Thanks a stack anyhow.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×